6 Replies Latest reply: May 19, 2010 11:05 AM by adream8 Branched to a new discussion. RSS

    Help! Just recently my Slingbox won't maintain a connection on my Mac!

    adream8

      Have had my Slingbox Solo a year and a half.

       

      Have had it connected to my desktop vie lan/ethernet the whole time, and have always watched it there without incident.

       

      Have a Time Warner Standard Cable connection and a Linksys router. Downloads at about 6Mbps or more, so no connection problems that I can find.

       

      Just recently, about a week ago, it started throwing me off after I hit connect on SlingPlayer. Usually will stay on for anywhere from 30 seconds to 2 minutes, will buffer up nice and high as always, then the connection will just stop -- cut off completely. So I have to just keep hitting connect over and over and over again.

       

      Can't imagine why this would suddenly star happening after no problems for so long. I haven't changed or reconfigured anything.

       

      I run a Mac and upgraded to Snow Leopard, but that was a while ago, significantly BEFORE the problem started.

       

      I tried resetting EVERYTHING, including the Slingbox.

       

      HELP!!! Any genuises out there that can help me?

       

      Gratefully!! - Anthony

        • Re: Help! Just recently my Slingbox won't maintain a connection on my Mac!
          ArizonaSackbut Apprentice

          Hi adream8,

           

           

          Have you checked the power supply ?  It might have gone bad on you.

           

          Here's a related thread you might be interested in:

          https://community.sling.com/message/2897

           

           

           

          Good luck !

           

          - Az

            • Re: Help! Just recently my Slingbox won't maintain a connection on my Mac!
              adream8

              I'm guessing it's not the power supply, because all lights are strong and vibrant and solid, AND it does connect for a short spell (anywhere from 10 seconds to several minutes) and then cuts off. Did yours do that? How in the world did you know to change the power supply? Were your lights dimming?

               

              I'll try changing the power supply if all else fails. But my hunch is that it's something else.

               

              Thank you!

                • Re: Help! Just recently my Slingbox won't maintain a connection on my Mac!
                  ArizonaSackbut Apprentice
                  I'm guessing it's not the power supply, because all lights are strong and vibrant and solid, AND it does connect for a short spell (anywhere from 10 seconds to several minutes) and then cuts off. Did yours do that?

                   

                  Yeah, mine did that for a while.  It happened on an older AV, not the Solo.  It went downhill after several days though.  I ended up with the dim lights and even worse connection problems.  But at the onset ?  It was just like you say.

                   

                  This smells like a hardware failure to me.  I agree with you that it's probably not the power supply, but it's not out of the question.

                   

                   

                  How in the world did you know to change the power supply? Were your lights dimming?

                   

                  Yeah, when the lights started to go out it narrowed things down pretty well.   But until they did, man I was going bananas.  And getting real tired of repeatedly climbing the troubleshooting mountain from the bottom.  I considered the PS earlier in the process, but dismissed it without testing it.  The LEDs were bright, so I moved on.

                   

                   

                   

                  The PS might be A-OK and your problems could easily be coming from something totally different.  And it would bite to go pick up a new PS only to find you don't need it and can't return it.  If you have a way to test it though, I think it's worth checking.  At least you can cross that off the list.

                   

                   

                  Hope you figure it out soon. 

                   

                   

                  - Az

              • Re: Help! Just recently my Slingbox won't maintain a connection on my Mac!
                jabondano

                i am having same issues. Updated the Slingbox Solo Firmware and since then it disconnects from the network. Customer support is telling me my router and switch are to old for the slingbox, and i need to spend 150 usd in a "bridge". Funny that they werent to old for 24 months of usage with 0 problems.

                 

                I would like to install the original FIRMWARE ASAP -HELP HELP - How to do?

                  • Re: Help! Just recently my Slingbox won't maintain a connection on my Mac!
                    adream8

                    That sucks!

                     

                    And it doesn't really make sense to me.

                     

                    I can't see how the router could be obsolete unless it's truly ancient.

                     

                    Yeah they want to change me $30 just to troubleshoot one issue, so I thought I'd try here first.

                     

                    I never even upgraded my firmware, so I don't know why mine is doing it. Unless it upgraded my firmware automatically at some point, and that was the turn for the worse. It's been about 5 or 6 days for me.

                     

                     

                     

                    Sling should have better technical bulletins if they're going to charge for support, so we at least have a CHANCE to figure things out for ourselves first.