1 2 3 Previous Next 223 Replies Latest reply: Dec 31, 2012 12:33 PM by sgt1577 Branched to a new discussion. RSS

    Slingplayer app all of the sudden wont' play HQ or Auto

    srwillett

      I have used the iPad app since it came out and also use on iPhone.  I have 2 slings (Pro HD and Solo).  I have an Apple Time Capsule as my home router.  I no longer have the option to choose my quality mode when connecting to either sling either from my iPhone or iPad.  It goes straight into SQ mode and stays there.  The iPad bandwidth registers at about 2048 K and stays there.  I know I have more bandwidth available. My Mac is connecting to same sling today at between 6000 and 8000 kbps. 

      I have tried connecting over the internet via a different wifi connection and get the same result.  In the iPad setup, I have the default set to Auto.  I have also tried setting default for wifi to HQ but it still ends up on SQ.

       

      I have checked my router config and reset the port forwarding today as well.  (5002)

       

      Not sure what happened.  Was working fine yesterday. 

       

      Any help is appreciated.

        1 2 3 Previous Next