2 Replies Latest reply: Sep 5, 2012 10:59 AM by shaysfn RSS

    Update from older version not working

    paulterp

      I had let my slingbox hd pro sit around for quite some time and got it back out this week so i could stream football games to my laptop.  However, upon trying to run the update it seems stuck on the firmware version it was the last time i used it (1.3.80).  I tried doing the update several times and also did a factory reset to try to get things rolling but all to no avail.  It goes through the update process, says it is rebooting but when it comes back up it is still always stuck on version 1.3.80.  Any thing else I should be trying to do or any further information I can provide that may be of use?  Thanks in advance.

        • Re: Update from older version not working
          shaysfn Novice

          Hey paulterp,

           

          Thanks for using our Answers Forum.  I understand that you have gotten out your Slingbox PRO-HD and are trying to set it up again so that you won't miss your favorite football team, and are having trouble with the firmware update.

           

          How do I update the Slingbox Software (firmware) on my Slingbox should answer any questions that you have regarding doing this.  I would recommend

          that when you do the hard reset, set the Slingbox back to factory settings, you make sure that you are holding in the reset button for at least 30 seconds.

           

          Hope this helps.

           

          Thanks,

           

          Sling Moderation Team 

            • Re: Update from older version not working
              paulterp

              I've tried all of those solutions multiple times with no resolution.  I've also tried with multiple browsers on multiple computers (both Mac and Windows) and ensuring my firewall and such are disabled.

               

              Are there any logs generated anywhere that anyone is aware of where I might be able to see if a problem is occurring that is not shown in the interface?  Or anything else I might look at?