6 Replies Latest reply: Aug 29, 2012 11:34 AM by cchanyi RSS

    Cannot find slingbox, cannot reset, cannot do anything

    cchanyi

      Very frustrating. I find this box 50/50. I don't use it often - tried today and it was working. I switched inputs on the browser window and it hung. I started a new window and would not connect anymore. Shut it off - many times. Still no love. Finally did a reset. If I go to slingbox setup, it can't find it on the network. In the slingbox directory - it finds it. Says slingbox1 and the word "Internet" underneath. If I go to support, it loads my slingbox info and seems to find it. Has a public IP - although the private IP was wrong. If I try clicking on the slingbox in the directory, it asks for a password, of which nothing works.

       

      I'm on a mac - no anti-virus or firewalls interfering. I used my router to find the correct IP of the slingbox. I can ping the slingbox, it's on the network and both lights are on. There's no reason I should not be able to connect. I read some forum responses - did a hard reset, waited holding that **** reset button for 45 seconds. Waited a few minutes. Still same thing. I got the router on the same IP (by forcing the DHCP to giving it the same IP as the support site shows) but that didn't do anything. Oh how I wish I could just connect to the bloody thing using the same way any other network device works.... But alas, I'm at the mercy of this beast finding itself. This is my last go at it - if I can't get it working, it's being sold, looking for an alternative. I'm a software engineer, it should not be this difficult to use. If anyone has last ditch ideas, let me know.