3 Replies Latest reply: Aug 12, 2012 8:00 PM by gquin007 RSS

    Won't recognise Password after Reset.

    lamian

      Hello

      Yesterday I noticed both lights on Front of Solo were Flashing...I eventually nailed it down to the DC Power Supply.

      I had a Spare from another Box which seemed to give me the Power/Network lights back stable again.

      When connected I noticed the Speed was really low so I tried to Access "Set up Internet Viewing" ...while it is loading the options change and the Set up Internet Viewing is gone.

      I tried Removing the box from the directory and doing a Reset at the back of the Box.

      I then Added the box to the Directory entering Box Locator Number and a new Password.When I go to "edit" it asks for the Password which I have just entered ...it keeps coming back saying wrong Password..I tried three times resetting and entering a Password ...still won't let me in.

      I've been on this for 4 hours and am ready for the Asylum.Can somebody please help.I've also followed all the Router Reset and Slingbox Reset

      Recommended proceedures.

       

      Thanks.