6 Replies Latest reply: Jul 9, 2012 1:55 PM by jesse.sling RSS

    No video, audio on Slingbox

    bgocpas1

      I was getting that message on my remote location saying that the HD wiring, etc. was not sufficient and of course could not see the picture because of the message.  I read a message on here that you should change to the component connection.  I did that from the Directv box to the Slingbox.  I now do not get an picture or sound, but the little bar at the botton of the screen is moving.   I got a message that Slingbox does not support 1080p, and that is where I am currently.  Any help?  I am at the Slingbox location and the remote receiver location.  Thanks  Jim

        • Re: No video, audio on Slingbox
          bgocpas1

          I did change the setting to COMPONENT.  Thanks

            • Points??
              bgocpas1

              There apparently is a answer to my question, but it requires Points, I guess.  What are points?  Thanks  Jim

                • Re: Points??
                  beckifields Novice

                  Hello bgocpas1,

                   

                  Thanks for reaching out to us in the land of the Forums.  The points that your are referencing to, is actually a type of point system that we have inside the Slingbox Forums.  Essentially, if you reply to another member's questions (or even your own in this case) you are eligible to receive points from that member. These points will, in turn, increase a member's ranking in the Slingbox community over time.  You can read more about this in the Forum Help and House Rules.

                   

                  Cheers,

                  The Slingbox Moderation Team

                    • Re: Points??
                      bgocpas1

                      Thanks for the reply.  I guess the question still is how do I look at the "answers" that are suppose to help me get the SB working?  Thanks

                         Jim

                        • Re: Points??
                          beckifields Novice

                          Hello bgocpas1,


                          Thanks for the reply.  I do apologize that you are still having issues with no video and sound.  Let me ask you one thing?  Are you using a HDMI cable from your cable box to your TV?

                           

                          Hope to hearf rom you soon!

                           

                          The Slingbox Moderation Team

                  • Re: No video, audio on Slingbox
                    jesse.sling Novice

                    Hey bgocpas1, I noticed that you stated your set-top box was set to 1080p. You would need to change the settings on your box to 1080i for your Slingbox to work. Let us know how it goes!

                     

                    Sling Media Forum Moderation Team