1 Reply Latest reply: May 14, 2010 6:19 AM by ArizonaSackbut RSS

    Slingbox doesn't recognize router model


      setting up remote viewing - slingbox does not recognize netgear router model; it is WNDR3300 rangemax

        • Re: Slingbox doesn't recognize router model
          ArizonaSackbut Apprentice

          Hi Ricatty,



          You can configure your router manually:



          You need to know the private IP and port assigned to the Slingbox.  You can find that by going to support.slingbox.com and logging in.  You should see something like this:


          Picture 7.png



          The instructions needed to set up port forwarding are in the Netgear WNDR3300 manual.  If you don't have a copy, you can grab a copy here- it's quite useful.  The relevant bit is on pages 5-7 & 5-8, I've adjusted the instructions so they're specific to your Slingbox:


          To configure port forwarding for your Slingbox:


          1. Select Port Forwarding/Port Triggering under Advanced in the main menu. The

          Forwarding/Port Triggering screen displays.



          2. Click Add Custom Service. The Ports - Custom Services screen displays.



          3. In the Service Name field, type Slingbox SOLO, or something else that you like.


          4. In the Service Type list, select TCP/UDP.


          5. In the Starting Port field, type 5001.  In the Ending Port field, type 5001.


          6. In the Server IP Address field, type the Private IP address you looked up for your Slingbox.


          7. Click Apply.



          You may need to run Setup Assistant again to make sure remote viewing is enabled.



          Post back and say how it goes.



          Hope this helps,


          - Az