2 Replies Latest reply: Mar 17, 2013 2:13 PM by Lynsey RSS

    Low speed on Slingbox with Tooway satellitee internet

    nilmal

      Hi

      I have installed my Slingbox in Norway connected to a 25 mbps fiberline. I want to watch Norwegian television in Spain, where I have a 10mbps downlowd and 2 mbps upload Tooway satellite internet line. My problem is that I can't gett better speed on my Slingbox than 650kbts. Anyone who can help me get a faster Slingbox?

        • Re: Low speed on Slingbox with Tooway satellitee internet
          Lynsey Newbie

          Hi nilmal,

           

          Sorry for the delay in getting back with you, but here is some information just in case your issue has not been resolved...

           

          The Slingbox is going to run off of your network speeds. If your Slingbox is running at low speeds regardless of your upload and download speeds, this could still be an issue with your network or how you're connecting. If you're trying to connect to your Slingbox over WiFi, your speeds will be lowed depending on how many devices you have connected to WiFi at the time you're trying to stream your Slingbox. Also, are you connecting the Singbox directly into a router or are you using any type of wireless bridge?  Also, what are you trying to view your Slingbox on?

           

          Take a look at the link below to see how the network speeds can effect your viewing.

           

           

          If you issue has not been resolved, please feel free to respond with any further information that might be needed and any other questions or concerns that you have.

           

          Thank you,

          Sling Media Moderation team

          • Re: Low speed on Slingbox with Tooway satellitee internet
            OvCollyer Apprentice

            Satellite Internet has large latency so at a guess if say that is the most likely cause of you not getting your maximum speed, since when setup correctly with port forwarding, Slingbox uses TCP for streaming and TCP slows down as latency increases.

             

            You could actually try disabling your port forwarding (turn off UPnP if you are relying on that) and this will force it to use SNATT which may not suffer the effects of latency so much.