3 Replies Latest reply: Aug 1, 2017 7:36 AM by ldjordan RSS

    Google Fiber GFHD200 "Video Not Supported"


      As the title states, I can't get video to appear.  After setup and some online searching, I found someone who posted a bin file with the correct remote information for this box, but I still only get audio and the message "video not supported".


      I got the breakout cable from Google and have the set top box connected to a Slingbox M2 using it.  I've tried leaving the TV connected by HDMI cable and disconnecting in case of HDCP issues.


      I have changed the resolution in the cable box from 1080p all the way to SD with no change. 


      Any ideas how to resolve this situation?



        • Re: Google Fiber GFHD200 "Video Not Supported"
          Shood Newbie

          I am not sure about the M2 since I have a M1, but I recently had the same issue and figured out a resolution today.  In Menu\Settings/"Audio/Video" I had to set "Video Output Mode" to "1080p24" and set "Auto Configure HDMI Resolution" to "Disabled".  The video started working.  I then changed ""Video Output Mode" to 1080p and got "Unsupported Signal" in my Slingbox Desktop app.  I couldn't confirm but I believe that the Google Fiber TV GFHD200 1080p is actually 1080p60, which is an unsupported configuration for the MI/M2.  Note that out of the Google Fiber TV GFHD200 box I am connected via HDMI to a TV and via the AV Out to the Slingbox M1.  This latest configuration note is very important and relates to the second setting noted above.  When I re-enabled "Auto Configure HDMI Resolution" to "Enabled" I got "Unsupported Signal" again.  So it appears that regardless of the "Video Output Mode" setting if "Auto Configure HDMI Resolution" is set to "Enabled" then the GFHD200 output resolution will be set to the highest resolution supported by the HDMI connected TV.  For the latter setting you can reference Adjust display settings - Fiber Help.Google Fiber TV Box GFHD200 and Slingbox M1 Video Not Supported Settings.JPG