5 Replies Latest reply: Jul 18, 2017 7:03 AM by miatus13 RSS

    NO VIDEO SIGNAL

    miatus13
    Visibility: Open to anyone

      I have a slingbox m1 for 8 months. It always worked very well.
      For some time I have a message '' no video signal ''. I did all the possible fixes and I still have the same problem!
      I reset the configuration several times and perform a reset, can not solve this problem.

      What is the problem?

        • Re: NO VIDEO SIGNAL
          SlingSupportCynthia Novice

          Hello,

           

          I do apologize that you have run into this issue, as it can be a little frustrating to pinpoint the problem. As you have the Slingbox M1, there are two things that can cause a "no video signal" message. Either problem you may have does have a resolution.

           

          If you still have sound, the issue most likely is the resolution your receiver is set to. It can be resolved by switching to one of the supported resolutions. The first link below will show you the supported resolutions for streaming with component or composite cables.

           

          The second issue could be SOC. You can determine this by temporarily disconnecting any HDMI cables you may have connected to the back of your Slingbox. If you are then able to see picture while streaming, then the video signal was being cut off by your cable provider. Please let me know if you have any questions or concerns.

           

           

          Thank you,

          Cynthia

          Sling Media Moderation Team

            • Re: NO VIDEO SIGNAL
              miatus13

              Always the same problem!

              Set up configuration can not be completed

              'no vidéo signal detected''

               

              No sound and  no image!

               

               

               

               

               

              Envoyé de mon iPhone

               

              Le 17 juil. 2017 à 11:16, SlingSupportCynthia <answers@slingmedia.com> a écrit :

               

              NO VIDEO SIGNAL

              reply from SlingSupportCynthia in Yvan Lapointe - View the full discussion

               

              Hello,

               

               

               

              I do apologize that you have run into this issue, as it can be a little frustrating to pinpoint the problem. As you have the Slingbox M1, there are two things that can cause a "no video signal" message. Either problem you may have does have a resolution.

               

               

               

              If you still have sound, the issue most likely is the resolution your receiver is set to. It can be resolved by switching to one of the supported resolutions. The first link below will show you the supported resolutions for streaming with component or composite cables.

               

               

               

              The second issue could be SOC. You can determine this by temporarily disconnecting any HDMI cables you may have connected to the back of your Slingbox. If you are then able to see picture while streaming, then the video signal was being cut off by your cable provider. Please let me know if you have any questions or concerns.

               

               

               

              Slingbox.com - Video resolutions supported by Slingbox M1/M2, Slingbox 350, & Slingbox 500

              Slingbox.com - Troubleshooting "No Video Signal" errors during setup

               

               

              Thank you,

               

              Cynthia

               

              Sling Media Moderation Team

               

              Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

              Start a new discussion in Yvan Lapointe by email or at Slingbox Answers Forum

              Following NO VIDEO SIGNAL in these streams: Inbox

               

                • Re: NO VIDEO SIGNAL
                  SlingSupportCynthia Novice

                  Hello,

                   

                  I do apologize, as it is still unclear where the problem stems from. Were you able to perform any of the steps advised? You would not need to re-configure your Slingbox.

                   

                  Thank you,

                  Cynthia

                  Sling Media Moderation Team

                    • Re: NO VIDEO SIGNAL
                      Michaelg61

                      I just connected my new M1

                      Everything works except video

                      Message : connected video signal not supported

                      Now what

                        • Re: NO VIDEO SIGNAL
                          miatus13

                          Ok problem resolved

                          Thanks

                          Envoyé de mon iPhone

                           

                          Le 18 juil. 2017 à 08:14, Michaelg61 <answers@slingmedia.com> a écrit :

                           

                          NO VIDEO SIGNAL

                          reply from Michaelg61 in Yvan Lapointe - View the full discussion

                           

                          I just connected my new M1

                           

                          Everything works except video

                           

                          Message : connected video signal not supported

                           

                          Now what

                           

                          Reply to this message by replying to this email, or go to the message on Slingbox Answers Forum

                          Start a new discussion in Yvan Lapointe by email or at Slingbox Answers Forum

                          Following NO VIDEO SIGNAL in these streams: Inbox