5 Replies Latest reply: Jun 30, 2012 11:52 AM by avyerdowt RSS

    No Network light

    avyerdowt

      I have a 25 month old slingbox pro. Until now no problems. However it has stopped working. The box panel network light is out. It doesn't blink on start up or at anytime, It is just out. Trying to configure I simply get the not discoverable message. I've tried a new cable and switching ports on the router.

      So I'm tempted to believe that the machine is faulty. However I've just had windows vista upgraded to windows 7(32bit) and this makes me wonder if it's a bit co-incidental that thebox has broken down at just the time of the OS upgrade. Any ideas please????

        • Re: No Network light
          daugustus5150 Newbie

          Hi avyerdowt,

          Sorry to hear that after all this time of owning your Slingbox it has had an issue! I've encountered a situation like this on my own SOLO. I followed the troubleshooting in the link below and it's working like a charm now!

          The Network light on your Slingbox blinks or turns off

          Hope this helps,

           

          The Slingbox Moderation Team

            • Re: No Network light
              fahrojr

              Hi,

              I'm having exactly the same problem, minus the windows upgrade.

              I've followed the troubleshooting link verbatim and its still not working i.e. network lamp is dead does not flash at any time!

              I'm ready to return the box in as faulty.

              Will maybe changing the power supply really going to fix this?!

                • Re: No Network light
                  daugustus5150 Newbie

                  Hi fahrojr,

                   

                  If you've followed the troubleshooting steps I detailed above, and still the network light does not illuminate, I would recommend you give our phone support a call!

                   

                  Contact Sling Media Support

                   


                  Can't wait to hear from you,

                   

                  The Slingbox Moderation Team

                    • Re: No Network light
                      fahrojr

                      OK...I've got my box working this morning....and its definately the power supply!

                       

                      I found an old adjustable power supply, set it to 4.5v, plugged it in and the network light flahes as normal and my LAN see its. After a few seconds both power and network lights come on and the box operates as normal from there on.

                       

                      I was first put onto this solution here: http://www.shortword.net/blog/2011/09/28/fixing-a-broken-slingbox-pro-hd/

                       

                      If this seems to be a common problem, why arn't Sling Support offering to replace the faulty power supplies ?

                       

                      Needless to say, for this particular problem, it is definately cheaper to try changing power supply before contacting Support on this problem.

                       

                      Cheers,

                      FJ

                • Re: No Network light
                  avyerdowt

                  Well, a success to record!!!!!!!!!! Even though the power light was fully illuminated and the network light wasn't. Changing the power supply (Ktec) did the trick.

                  I have had to use another Ktec because I couldn't find another brand.

                   

                  This power supply problem seems a very common one looking at the posts.

                   

                  Thanks for the assistance!!!!!!!!!!!!!!