3 Replies Latest reply: Jul 22, 2017 6:22 AM by ACC6545304 RSS

    Slingplayer works fine on phone or computer, not on TV

    Jband

      For some reason, I'm able to use my slingplayer just fine on my phone and computer. However, whenever I access Slingplayer through the Roku, while it looks like it's streaming, it doesn't seem to respond to any of the virtual remote commands, or if it does, takes several minutes. I've tried switch back to my phone, initiating a video there, then switching it back to the TV, but it doesn't last long before it just freezes up completely. Any idea what I can do?

        • Re: Slingplayer works fine on phone or computer, not on TV
          ACC6545304

          I have a similar issue.  If I stream from the slingplayer app on my android phone or tablet to the roku stick, it "freezes" after several minutes.  This has always worked just fine in the past.  I did a factory reset on the Roku stick, and I reinstalled the slingplayer app on my phone.  It still freezes.  If I play on my phone without streaming to Roku it is fine.  All other Roku functions work just fine.

           

          Unfortunately this sounds like how Slingbox handled the issue with Chromecast.  They refused to fix it when it stopped working.

           

          Does anyone have any ideas?

            • Re: Slingplayer works fine on phone or computer, not on TV
              ACC6545304

              Update.  The ROKU stick model I have is the 3500.  I have been able to stream from the slingplayer app on my android phone and tablet with no problem for over a year.  It stopped working this month.  The cast would freeze after several minutes.  Playback was fine on the tablet or phone I did not try to cast to Roku.  Roku and Slingplayer have been less than helpful.  I have reinstalled the app on both android devices, did a factory reset on the Roku, and deleted and reinstalled the sling player app on the ROKU.  Nothing has worked

               

              This week I purchased the Roku streaming stick model 3600, aka the 2016 edition.  The cast from the android devices to this stick (model 3600) works great, just like the 3500 used to work.  I've had a cast going for 24 hours without problem.  If I go back to the 3500, it fails, but the 3600 works fine.

               

              Why?  Why would the 3500 stop working?  Is this planned obsolescence?