3 Replies Latest reply: Jun 25, 2012 1:00 PM by srs244 RSS

    frustrated. wired direct to my modem, deleted anti virus s/w now what??

    srs244

      i am getting very frustrated on something that sould be so simple. i am hardwired into my modem with both my laptop and my slingbox solo. i went so far as to delete my antivirus software from my set up (win 7) using firefox and i still can;t get the system to find my slingbox. i have it wired correctly, have 2 solid lights, but no go in setting it up and getting to to be recognized. any more suggestions to try before i just decide to trash the box?? i now have an unprotected pc and no slingbox. not what i  was hoping for. i could sure use some personal support on this one. is there a way to get someone to help me in person and help walk me through some additional things to try??

        • Re: frustrated. wired direct to my modem, deleted anti virus s/w now what??
          Apprentice

          Hello srs244,

           

          I can definitely understand where you must be frustrated at this point and we'd be more than happy to help! Some other things you're going to want to check due to the issue you are experiencing are if the Windows 7 you're using is 64 Bit or 32 Bit (If it is 64 Bit, you are going to want to use 32 Bit), also your firewall settings. Make sure your firewall on both the computer and within the router are allowing the Slingbox through. Hope this Helps!

           

          Best Regards,

          The Sling Moderation Team

          • Re: frustrated. wired direct to my modem, deleted anti virus s/w now what??
            Klaus0406 Newbie

            you mention that you have your laptop and solo connected directly to the modem now. does you modem provide more than one ethernet ports so that all devices connected are on the same subnet? just checking!

            i am also assuming that you have already hard reset your solo so that goes into an unconfigured state and is discoverable on the same subnetwork. if not, you may want to do it

            • Re: frustrated. wired direct to my modem, deleted anti virus s/w now what??
              srs244

              many thanks for all the suggestions. i was finally able to get the system functional by basically starting all over again from the beginning. after removing my antivirus s/w and disabling the windows firewall, i reconnected all wiring and reset the box and was able to get it functioning. is it possible to have the application functional on more than one laptop (for travel purposes)? when i tired to load the application onto anothe laptop (also on the same network as the slingbox solo) it refused to "find it".

               

              thanks again for the patience and the help.