3 Replies Latest reply: Jun 21, 2012 1:38 PM by bosguysobeguy RSS

    Slinkbox solo keeps asking for administrator password

    jrodri

      Hi,

       

      I got a slingbox solo from a friend about a year ago, never really used it until now, I wanted to try it out so I connected following slingbox documentation. The Slingbox gets detected by the setup.slingbox.com web app, but keeps asking for administrator password. I have tried with every generic password I can imagine, admin, Admin, password, etc... but none worked.

       

      I went online to read the forum for a solution, and tryed many things:

       

      * Obviously tried to hard reset it, pressing reset button for 5 to 10 seconds ...

      * turn off any antivirus or firewall software in my computer (I don't use antivirus, and turned off windows firewall, windows 7)

      * I installed desktop application instead of using the web app (different versions, 1.5, 2.5 etc)

      * I tried with a different computer, (Mac OSX)

      * I even replaced my switch and cables.

       

      None of the previous worked. and it still keeps asking for admin password. Although, the unit is working, and registering with slingbox network, as I connected my Bell receiver to it and I am able to watch the stream, the problem is that I can't modify any settings (such as audio and video) to switch to component instead of using standar quality video.

       

      Then I contacted slingbox and they said I have to pay them 30$ to hear what is wrong with my unit, as they do not make any promises or guarantee in any way that they are going to come up with a solution. I rather spend 300$ on the competitor's product than give away 30$ to this guys, because at the end is not about the money, is about the very unfair act of charging for troubleshoot when it should be free, at least for common problems like mine.

       

      Please help!