0 Replies Latest reply: Jun 4, 2012 8:13 AM by retropug RSS

    RNG110 will only take 2 digit channel requests not 3

    retropug

      Hi, this is my first question I have ever posted.  I have a slingbox Solo and I have never really had any problems with it.  Everything is setup and I can watch remotely or from a PC on my network.  Not sure if this started when we got the multi room DVR from Insight but I used to be able to enter for example "912" as my channel choice and it would take me to our high def CBS channel with no problem.  Now if I try it only shows "92" which takes me to our on demand channels.  I have tried removing and adding back in the remote.  The remote looks just like the one I use at home but it just says Comcast on it rather than insight...I know that is only superficial.   All other buttons work and all numbers work...its not like the "1" button does not work when I press 912...I could press "12" and it recognizes that.  I have made the slection of either a single, double, tripple or quadruple for the channel numbers,  I tried it with and without the enter button checked.  I have tried downloading a different remote but everytime it comes back to either working with 1 or 2 digits never 3.  I have tried the slow, medium and fast choices as-well.  Once again all buttons work on the remote just cannot enter a 3 digit channel.  I tried it on my IPAD and it appears to be working on that.  It does not work when changing channels from my PC using the virtual remote.

       

      Any help or suggestions are appreciated.

       

      PS.  I did try to find this by searching through the forums but did not see anything specifically mentioning this issue only power on and off issues which mine does fine.  My slingbox is up to date also.