2 Replies Latest reply: Aug 18, 2012 12:51 PM by MikePx RSS

    Slingbox Solo stopped working, both lights on

    thehoz

      A couple months ago my slingbox solo stopped working.  They sent me a new power supply, even though I am years out of warranty.  I set it all up and it was working fine for a while.  I tried to use it again over the weekend and my PC behind my network couldn't find it.  I reset the slingbox.  Both the power light and the network light are solid.  The computer I have connected to the same router cannot connect to the slingbox.  I tried setting up over the web, same thing.  Nothing will connect to it.  When I search for or list the connected slingboxes, it shows my My Slingbox and ti has an orange or yellow light next to it saying its unconfigured.  If the sling player software can see it and the sling website can see it, why can't connect to it or set it up?  I have reset a number of times, I have reset the router as well.  Any help would be appreciated.  Thank you.

       

      .

        • Re: Slingbox Solo stopped working, both lights on
          barbaraharwood Newbie

          Hi thehoz,

           

          I am sorry you are having issues getting the Slingbox connected to the router. I know it can be very frustrating!

           

          Try these steps:

          .

          • Unplug both the router and the Slingbox.
          • Wait 30 seconds and then plug in only the router.
          • After the router is fully functional, plug in the Slingbox.
          • Wait for both the power light and the network light to became solid on the front of the Slingbox.

           

          At this time, go to the setup.slingbox.com site and go through the set up process. If you are still not able to connect it may be necessary to reset the Slingbox by pressing the reset button on the back for 30 seconds.

           

          Hope this helps with your issue!

          Sling Moderation Team