8 Replies Latest reply: Dec 15, 2011 4:44 PM by Jeffus134 RSS

    Classic updates

    Bubbarock

      I have on older Slingbox.  I think it's a Slingbox Classic.  When I check for updates, I get a message that the server is now longer availble.  Does anyone know if there are updates available?

        • Re: Classic updates
          ArizonaSackbut Apprentice

          Hi Bubbarock,

           

           

          I have on older Slingbox.  I think it's a Slingbox Classic.

           

          This is the Classic:

          Picture 2.png

          Slingbox Model #: SB100-100

           

           

           

          Does anyone know if there are updates available?

           

          You're asking about firmware updates, right ?  (SlingPlayer updates are HERE).  This is the firmware my Classic is running:

           

          Picture 1.png

           

          This firmware version is up-to-date as far as I know.  I'm unaware of anything newer for the Classic, nor have any update server error messages appeared on my computer.

           

           

           

           

          Hope this helps,

           

          - Az

            • Re: Classic updates
              Bubbarock

              Thank you.  I'll give it a try.

               

              Bubba

              • Re: Classic updates
                mepper

                I have a much older firmware version released in 2007... but when i check for updates it says none available? any comments?

                 

                thanks

                  • Re: Classic updates
                    ArizonaSackbut Apprentice

                    Hi mepper,

                     

                     

                    I'm afraid I don't have much more to say on that.  I know what I've got, what I've got works, and I didn't do anything special with it.

                     

                     

                    When you check for FW updates, it tells you nothing is available, not "can't find update server" (or something similar).  That seems good.  Apparently it's getting an answer to the check request.

                     

                    Your hardware might be slightly different from mine.  If so, your 2007 version FW might be up-to-date for you.

                     

                     

                     

                    - Az

                • Re: Classic updates
                  YoCuz

                  I am having issues also with slingbox classic.  I am running firmware 1.0.59 and sling play 1.5 for windows.  I am trying to update the firmware but have not had any luck.  Any help would be greatly appreciated.  I am hoping that if I can somehow find sling player 1.0 to try updates from there.  I am not having any luck finding any answers.  The configuration also spits back an error  saying the stream is active and the slingbox unit can not be updated.

                   

                  Any help would be greatly appreciated.

                   

                  Thanks

                  Dennis

                    • Re: Classic updates
                      ArizonaSackbut Apprentice

                      Hi YoCuz,

                       

                       

                      ...I think Player v1.5 was able to chase updates from the beginning up to itself, but it's been awhile so I don't recall solidly offhand.

                       

                      The Sling Classic is as far back as you can go in terms of hardware, so I doubt there's going to be many updates.

                       

                      I've seen some discussion of this over at placeshiftingenthusiasts.com recently.  If you don't find everything you're looking for here, you might take a look there.

                       

                       

                      Good luck,

                       

                      - Az

                    • Re: Classic updates
                      TheCity

                      I know this thread is a few months old, but I just wanted to add what little I know about updating the Slingbox Classic because I initially ran into some update errors and fixed them by “starting from scratch.”  A few months ago, I got my Slingbox Classic out of the closet and decided to hook it up again.  First, I physically hooked up the Slingbox to my modem and cable cord.  I had the original CD with the original SlingPlayer software (version 1.0).  I hadn’t used the Slingbox in over 4 years so I knew there were probably firmware and software updates.  Therefore, instead of installing the SlingPlayer version 1.0 software, I downloaded the newer versions of the SlingPlayer software version 1.5 and version 2.0.  I almost went ahead and installed version 2.0.  Luckily, I read a warning on the Slingbox.com website that stated NOT to install the latest SlingPlayer version 2.0 for the Slingbox Classic until the latest firmware had been installed on the Slingbox using the OLDER SlingPlayer version 1.5 (I can’t remember, but I may have used the original version 1.0 to start the updates and update as much as possible.  Then update to SlingPlayer version 1.5 to continue the firmware updates).  In other words, use the “old” SlingPlayer software to get the firmware inside the Slingbox up-to-date.  Then, you can update to the newer version of the SlingPlayer software version 2.0 and check again for more updates to get it fully updated.  By following this process, I am also running the same firmware version as ArizonaSackbut…Version 1.2.16 (February 4, 2009).  Keep in mind, I did this a few months ago and don’t remember every detail, but I remember having to do something along these lines.  After writing this, I dug around and found the link with all this information.  Even though the title of the article states it’s about and “invalid ID,” it contains all the information to get the updates. Here is the link provided on the Slingbox website.  Sorry for the long post, but I hope this helps! http://support.slingbox.com/get/KB-5000207.html

                        • Re: Classic updates
                          Jeffus134

                          gonna necro this thread but... this was a god send... i had an old sling classic given to me that hadnt been updated at all and that link to the 1.5 software saved me... i had spent hours looking for it online and reading forums and such. I didnt have the invalid ID problem but i had a problem where the newest software wouldnt communicate with my classic and when i used the web based setup it kept getting stuck on a point where it was asking me for an administrators password... that was even after going to factory settings 2-3 times.  Starting at 1.5 and using it to update firmware and then upgrading to 2.0 and letting it upgrade firmware again fixed everything. Golden!