3 Replies Latest reply: Apr 9, 2012 5:51 PM by dellmech RSS

    Can't view slingbox material over other's wifi

    dellmech

      It says it is setup for internet viewing (or whatever they call it).  The router I have isn't listed in the tutorials but I seemed to get thru it.  So when I'm on my own home network...it works great using my wired iMac, wireless laptop, and ipad.  It also works just fine all the time on my iphone over 3g.  BUT, it doesn't work away from home on other's wifi's. 

       

      At one house...I got a "The connection attempt failed. Make sure the Slingbox you are trying to watch is on, set up for remote viewing, and not blicked by firewall/NAT settings. 

       

      At the other two houses (using their macbook pro's)...I got an error code W202 that said something about bad internet connectivity.

       

      I tested all 3 locations for speed and they are pretty fast download/upload speeds (12 Mbps / 3 Mbps)

       

      ALSO, I used one of my friends Slingbox accounts to try it out and his worked just fine on all 3 remote locations.

       

      Why doesn't mine work?

        • Re: Can't view slingbox material over other's wifi
          chakkarinen Apprentice

          When you use it inside your home, the router handles all of the connections, and your modem and your ISP are not involved.   And when you use it outsdie your home via 3G with your smart phone, then (I presume) that your modem ISP is also not involved -- instead using the internet service provided through a different contract with your smart phone.

           

          So, I am guessing that the problem is with your modem setup with your ISP, and not with your router.   If it were my situation, I would next contact my ISP or check in the instruction manual for the modem to see if there is some setting that is not allowing the SB to upload its stream out through the Internet.

          • Re: Can't view slingbox material over other's wifi
            dellmech

            I talked to Slingbox Tech Support and this was the complicated solution:

             

            Unplug the Slingbox for 20 seconds...Plug back in

             

            Yep, that is what fixed it!  Crazy.