7 Replies Latest reply: Aug 24, 2010 6:33 PM by Kruskal RSS

    Slingbox Disappears from Network when I try to configure

    drruddle

      I had the original Slingbox Tuner until recently when it mysteriously died on me, and never had any problems before then.  I purchased a used Slingbox Classic on eBay and am having a very difficult time setting it up.  The network light appears solid green and the slingbox appears in my directory, although it says that I need to configure before I can use it.  When I click through to configure, at the step when it tries to connect to the Slingbox, the green network light turns off and it appears to disconnect from my network.  After I close the configuration and my computer stops trying to connect to the Slingbox, the network lights turns solid green again.  I had zero problems with the original slingbox, and have no idea why this one is being so difficult.  I identified its IP address on my network and set port forwarding in my Linksys WRT54G router's settings, but that doesn't appear to make any difference.  I also tried holding the reset button on the back of the slingbox, etc, to no avail.

      Can someone please help? 

        • Re: Slingbox Disappears from Network when I try to configure
          LMink

          I started having this same problem about 3 days ago.

          My Slingbox Classic was working fine one day and then kept dropping the network the next day. Nothing has changed on my network.

          I tried resetting to factory defaults and now I cannot complete the initial setup. When I reboot the slingbox the network light comes on after about 20 seconds. I can ping the box from my PC. The Sling Client sees the box and starts the Setup Assistant but as soon as it tries to configure the box the network light goes out and the setup assistant halts and says "The connection to your Slingbox has been lost. Please make sure your Slingbox is on and connected to the network. Click Close and then relaunch the Setup Assistant." I've tried this several times now with the exact same results.

           

          Here are the properties from my slingbox that I am able to see from the slingbox properties dialog box in the slingplayer:

          Hardware version: 1.0.2

          IR Blaster version: 2

          Firmware version: 1.2.16

          Firmware release date: 02/04/2009

          Let me know if you need any other info.

           

          Please help as I use my slingbox almost everyday and have had no problems for years until now.

          • Re: Slingbox Disappears from Network when I try to configure
            robbr Newbie

            First and best guess I have, is your power adapter has gone bad and can not keep a stable power supply going to your Classic.  I would check into replacing it.

              • Re: Slingbox Disappears from Network when I try to configure
                LMink

                I'm not sure it is a power supply issue because I am able to ping my slingbox from my PC all day long without dropping a single packet. However, as soon as I try to access it from the slingplayer that is when it drops. It actually looks like the box is rebooting when the slingplayer tries to access it because the network light goes off and then after about 20-30 seconds it blinks a few times, then stays on and then I can ping it again. I've tried several different versions of the slingplayer from 2.04 to 2.03 all the way to 1.5 and all of them cause the box to reboot when they try to access it. I've even tried to use the web setup assistant and get the same results.

                 

                I've isolated the slingbox on a D-Link switch with only my PC attached and no other cables plugged into the slingbox and it still behaves the same way.

                 

                Is there anyway to do diagnostics or turn on debugging to see what is causing the box to reboot whenever it's being accessed?

                What are the chances of getting a replacement or refurbished box from slingmedia?

                  • Re: Slingbox Disappears from Network when I try to configure
                    sremaniak

                    I had the same problem and a new power supply indeed fixed the issue.

                    As this was the second one that went bad for me I went to Radio Shack and purchased their EnerCell multi voltage AC-to-DC Power adaptor. (6/7.5/9/12VDC 2.5A). Additionally you will need the power tip "M" (you get one free power tip). It is a bit more expensive but this Power supply runs alot cooler than the original ones. Time will tell if it will outlast the original ones.