4 Replies Latest reply: Jun 8, 2012 12:11 PM by shaysfn RSS

    Solo can't complete setup

    brez717

      I am beyond frustrated - Solo will not set up.

       

      I've tried via Watch on slingbox.com and via Slingplayer on my MacBook.

       

      Steady lights for power and network.

       

      Solo is 'found' on the network - upper right hand corner of slingbox.com says 'connected'. Tells me I need to update software - never gets past 50% complete on the update and I get the dreaded "your slingbox has been disconnected because of a poor internet connection" - my interenet is working fine! Absolutely no problem navigating the internet for any other hardware in the house.

       

      Seem to make it a little further via Slingplayer - video actually shows up in the setup assistant, but cannot get past the a/v settings control code setup step. IR code will not turn the power on and off.

       

      Would really like to put this hardware and technology to use, but so far it's just collecting dust and sucking up way to much time.

       

      Appreciate any guidance.

        • Re: Solo can't complete setup
          Apprentice

          Hi brez717,

           

          For this type of errors when you try to setup the Slingbox, it's necessary to check the connections between the Slingbox and the router. Are you using a hardwired connection or do you have a power/wireless bridge attached? I recommend Resetting the Slingbox to factory settings and then run the Setup at Slingbox.com; for testing purposes, connect the Slingbox using a regular Ethernet cable no longer than 7ft long. If you are using SlingLinks or a similar power bridge, have a look at this article:

           

          Are you having trouble updating your Slingbox Software (firmware)?

           

          Regards

            • Re: Solo can't complete setup
              brez717

              Thanks.

              I followed your recommended steps.

              To answer your questions, no, I'm not using a hardwired connection to my router and yes, I am using SlingLinks.

               

              I reset the Slingbox to factory settings (had actually tried doing this numerous times previously as well) and connected it directly to the router via ethernet cable. At least this allowed me to update the software!

              I then disconnected the hard wired connection and returned the Slingbox and SlingLinks the way they were. I was briefly able to succesfully connect to the Slingbox and watch via internet (this was all one week ago, Sunday, April 2nd). I took this as a good sign. The next day, Monday, I attempted to connect from work, to see if it would work while I was on a different network. No luck.

              Upon returning home Monday evening, I tried to connect again and again, no luck. I continually get "can't connect" W200, etc type errors. The network light on the Slingbox is either very faint or as dark as can be but blinks constantly. My network is fine - all computer work as does Apple TV.

               

              Based on reading this forum over the week, I'm willing to guess that this could be the power supply issues that many seem to be having. Is that a fair assumption?

               

              It's very frustrating having this hardware that does not work reliably in any way.

               

              Thank you.

              Christine