3 Replies Latest reply: Mar 18, 2012 5:21 PM by chakkarinen RSS

    Help With a Buffalo Router setup

    zarrella

      I have been running my Slingbox Solo without issue on a Linksys.  But, I've just purchased a Buffalo WZR-HP-AG300H and I'm having no success getting it and the Slingbox to communicate.  At the HW level I see the two solid red lights on the Slingbox and the green light on the router cable port.  I reset the Slingbox but no luck.  Is it the security protocol on the router?  It is tighter on the Buffalo (WPA) than the old Lynksis (WEP).  Its as if the DHCP is not happening.  Using Slingbox's lookup tool is useless because I don't know the Slingbox's IP (or even if it has one).

       

      Any thoughts?

        • Re: Help With a Buffalo Router setup
          chakkarinen Apprentice

          The Buffalo router uses a different LAN IP address than the Linksys router, so I suspect that you will need to do a "hard reset" of your SB and set it up from scratch in order to get the IP address saved in the SB to one that is assigned by your new router.

           

          If you are connecting your SB to this new router via wireless instead of an Ethernet cable, I would also recommend that you use WPA encryption instead of WEP encryption (assuming your SB Solo supports WPA encryption for wireless connections -- I am not personally familiar with your model), since the WEP encryption is not very secure.

           

          I see that your new router also has something called "multicast control" (see pg 55 of the owners manual) which limits multicast packets sent to the wireless LAN port) -- perhaps this needs to be disabled if you are indeed connecting your SB wirelessly rather than with an ethernet cable?

            • Re: Help With a Buffalo Router setup
              zarrella

              I did identify the IP issue and that is the crux of my problem.  The DHCP pool for the Buffalo router defaults to 192.168.11.X for some reason.  The SlingBox is set up for the 192.168.1.X network.  If by 'hard reset' you mean the button on the back of the SlingBox, that doesn't work.  How do I access the SlingBox?  Is there set up software I can download and use to access the SlingBox directly? 

               

              I still have the old router.   Does it make sense for me to set it back up and access the SlingBox and force a manual IP set up that will work on the Buffalo Router?  I think there has to be an easier way.

                • Re: Help With a Buffalo Router setup
                  chakkarinen Apprentice

                  For a hard reset, you need to push in that red button on the back of the SB for about 15 seconds, then release it.  And then rerun the setup program for your SB at http://setup.slingbox.com.   You should be then able to get the SB to connect with your new Buffalo router.

                   

                  Alternatively, you can always just log into your Buffalo router and reprogram its starting address point to be the same as what your original router was, which was 192.168.1.1.   After you reboot the Buffalo router to save those settings, it should see your SB.