17 Replies Latest reply: Jul 20, 2012 5:05 AM by mmunevar RSS

    Mac: Onscreen "Remote Loading" indefinintely

    mmunevar

      Hi all,

       

      I am out of ideas, and have spent countless hours on this forums(since xmas) looking for an answer. The problem is simple.  When I open the web app, the icon says loading remote and the remote never comes up.  This is the case on two macs running snow leopard and leopard.  It works just fine on a PC.

       

      Here is what I've tried

      - safari and chrome browsers

      - one posting said to copy teh remote control bin files from the PC onto the MAC. That didn't work.

      - I've tried to use the mac to connect to a friend's slingbox, and teh problem still exists.(https://community.sling.com/message/63013#63013)

       

       

      I'm using a slingbox pro-hd. What else can I try?

      Mike

        • Re: Mac: Onscreen "Remote Loading" indefinintely
          mmunevar

          Hi, has anyone had any experience with this?

            • Re: Mac: Onscreen "Remote Loading" indefinintely
              Apprentice

              Hi mmunevar,

               

              It seems that you are having some issues trying to get the virtual remote control for your Slingbox PRO-HD on your Mac computer.

               

              There are some steps for you to follow in order to fix this issue. First we recommend you to:

               

              1. Quit your current browser
              2. Remove the following folders/contents:

               

              /Users/~/Library/Appliction Support/SlingMedia/Caches
              /Users/~/Library/Application Support/SlingMedia/Remotes

               

              Then, try to reproduce the issue one more time. If you can reproduce it, quit the application and Zip or save the log files into:

               

              /Users/~/library/Application Support/SlingMedia/Logs

               

              I also encourage you to check the following article:

               

              Mac OS 10.7 Lion

               

              Make sure to follow all the indications and let us know how everything works for you!

               

              Regards.

                • Re: Mac: Onscreen "Remote Loading" indefinintely
                  mmunevar

                  Hello There,

                   

                  I tried the steps mentioned above, but it still doesn't work.

                   

                  I deleted those files, and restarted, still nothing.  I have attached the log files

                   

                  When I check the plugins folder.. I see only a picasa plugin. No slingbox plugin.

                   

                  You recommended to reinstall the plugin. When I visit slingbox.com and click watch it doesn't give me the option of installing the plugin.

                   

                  Maybe I should mention that when I start up watch.slingbox.com it loads the cablebox video. The problem is that the remote remains on "Remote Loading".  If I choose the popup player, I can use some of the buttons from the soft remote, but this isnt enough to fully navigate the cablebox(no on-demand button, and quite clunky UI)

                   

                  I found a file in my downloads folder... Slingplayer_Plugin_3.3.13.266.dmg.  I ran it and at a certain point it asks me to quit safari, and completes with success. Unfortunately, when I check the plugin folder, the slingplayer plugin is still not there.

                   

                  I have tried with Chrome, Safari, and Firefox.

                   

                  What else can I try?

                   

                  Mike

                    • Re: Mac: Onscreen "Remote Loading" indefinintely
                      tvrec

                      If you look in the manner that is directed to find the slingbox internet plug-in, I don't think you find it. At least, I didn't. BUT when I followed the icon path (Macintosh HD [on desktop]; Library; Internet Plug-Ins) I found the plug-in (along with several others I couldn't see starting at Go from the toolbar menu.

                      • Re: Mac: Onscreen "Remote Loading" indefinintely
                        Expert

                        Hi mmunevar - thanks for the details and debug logs. Our engineers have observed the issue you've described under these circumstances:

                         

                        • The remote bin files are manually removed from a user's system.
                        • Some type of conflict occurs while remote is being downloaded on via Watch on Slingbox.com (generally on Mac systems).
                        • The remote bin file gets corrupted during download.

                         

                        Here's what you can try to fix the issue:

                        1. Clear browser cache and delete any temp files. Quit browser.
                        2. Clear the entire system Trash
                        3. Navigate to User Library > Application Support and delete the Sling Media folder.
                        4. Re-launch Watch on Slingbox.com, then check to  see if your remote displays correctly.

                         

                        If those steps do not work, try steps 1 through 3 above, and then launch Setup on Slingbox.com. You'll want to re-configure the video input for the appropriate manufacturer & model of the device you're trying to control and then see if your remote downloads and displays correctly.

                         

                        Let us know if either of these two options work!

                         

                        Best,

                        Sling Support

                          • Re: Mac: Onscreen "Remote Loading" indefinintely
                            kvieira

                            Hi Dana,

                             

                            I can say for me these steps did not correct my problem.  I even tried to reconfigure input method to download the remote again.  In my case I saw the message that it was downloading the remote with a status bar moving.. it got to somewhere around 50 - 60% and then the screen just changed to asking what zip code I was using and never asked me to try and test the remote as it should have.  So the remote file still was currupted even following that process you mentioned.

                             

                            Ken

                        • Re: Mac: Onscreen "Remote Loading" indefinintely
                          kvieira

                          I too wish to report the same issue on two of my MacBook Pro laptops.  This issue is not seen on two windows 7 laptops.  The Mac have the "remote loading" constantly message.  I too followed the same process you suggested and had the same results as the other user.  The issue was not resolved.  I have attached my log files for your review as well.

                           

                          My System information:

                           

                          OS: 10.7.3 (Lion)

                          Browser:  Firefox ( but seen on safari as well)

                          Slingbox:  Slingbox HD (purchased Apr 12, 2012)

                          Slingbox Software Version: 2.1.350

                           

                          Windows 7 Laptops had no problem loading the slingbox remote in the browser plug-in, but the two Mac laptops will not load the remote.

                      • Re: Mac: Onscreen "Remote Loading" indefinintely
                        mmunevar

                        Hi Slingbox team,

                         

                        I opened this thread in the hopes of getting this bug some attention.  I alerted you in the forums of this bug since January 7th, so it has been more than 3 months without a working solution. As you can see, kvieria is also having the problem so it's not isolated. I read recently that Mac user-base is growing and is now in the 13% range.

                         

                        Could you give it some attention?

                         

                         

                        Mike

                          • Re: Mac: Onscreen "Remote Loading" indefinintely
                            tvrec

                            Hello there.

                             

                            I am new to slingbox. Just got the HD Pro hooked up about 10 days ago. Everything was working fine until yesterday, when I started experiencing this same problem. I am using a MacBook Pro w/ Lion.

                             

                            The slingplayer last night and tonight just reads "remote loading" with the button greyed out. I followed the directions above and reloaded the plug-in again. No change. The remote just doesn't want to load anymore.

                             

                            Any other troubleshooting tips?

                              • Re: Mac: Onscreen "Remote Loading" indefinintely
                                Matt.Sling Apprentice

                                Hi,

                                I apologize for the ongoing issue with remote loading. Our engineering team is aware of and working on this situation, and I will check in with them for an update.

                                Thanks,

                                Matt

                                  • Re: Mac: Onscreen "Remote Loading" indefinintely
                                    mmunevar

                                    Hi Matt,

                                     

                                    Thanks for opening up the ticket, but I'm trying to understand why it took so long for this to happen.  I originally posted the problem to the forums on January 7th, and it has been almost 4 months before your company has even acknowledged that there is a problem.  At least another 3 users have taken the time to post in the forums.  It is not possible to count how many potential customers haven't been able to get theirs to work, and thus brought it back to the store.

                                     

                                    After all the money spent and effort made to gain those customers, you've let them go so easily.

                                     

                                    It might be the case to discuss how you create tickets and log bugs in your system, as the current system lets things though the cracks.

                                     

                                    This problem remains open.