7 Replies Latest reply: Mar 15, 2012 2:01 PM by robbie3003 RSS

    Slingbox kills HDMI hub

    robbie3003

      I am using a HDMI hub so i can watch the same thing on two TV's, if I take one of these outputs and plug it directly into the HDMI socket on my sling box, all the power lights on the hub go out, even the power light on the hubs power supply goes out. As soon as I pull the plug out of the slingbox the hub comes back to life.

       

      My question is can I plug a HDMI cable into the back of the slingbox or have they just used a HDMI type socket as I have this adaptor with the slingbox that fits into this socket that gives me a load of phono input/outputs which I can't connect to as I don't have the right cables. If I can plug a HDMI lead direct into the back of the box as you would expect you should be able to do, does it then mean I have a faulty slingbox ?

        • Re: Slingbox kills HDMI hub
          Apprentice

          Hi robbie3003,

           

          I understand that you have some issues with your Slingbox PRO-HD since it kills the HDMI hub.

           

          The main issue is that none of the available Slingbox models will work with the HDMI cable due to the High-bandwidth Digital Content Protection (HDCP). If you want to use your Slingbox PRO-HD, you'll need to get rid of the HDMI cable and get a Component cable (RGB) instead. The following articles will provide you with further details:

           

          I get no video with any SlingPlayer (Watch, Windows, or Mac OS)

           

          Your Slingbox works fine until you turn on your TV

           

          Hope this helps!

           

          Regards.

            • Re: Slingbox kills HDMI hub
              robbie3003

              Cheers, I have just bought a pair of cables, should do the job

                • Re: Slingbox kills HDMI hub
                  robbie3003

                  I now have two sets of these cables, firstly I connected my sky box using the one cable into the box I have that plugs into the back of the Slingbox via the HDMI socket. from the other side of the box I have the second cable which then goes to the TV, I don't get anything on my TV. so I have removed the second cable and am using the HDMI hub which now has got me my picture on the TV and a second HDMI cable with the phono plugs on the end connecting it to the Slingbox via this HDMI adaptor thing than then pugs into the HDMI socket on the back of the SLing box. I hope you can follow so far.

                   

                  The problem I have now is when I go to the setup the only input that is getting a signal is the coax connection, I have 4 options to choose from

                   

                  coax

                  composite

                  s-video

                  component

                   

                  I am assuming its the component that I should have the signal on, but I get nothing. I am also beginning to question if the HDMI should even be there, its marked as HD

                   

                  I have the Slingbox Pro (the red one) and there is nothing to say this box actually has HD

                   

                  Help, where am I going wrong

                   

                  Many thanks in advance

                   

                  Rob

                    • Re: Slingbox kills HDMI hub
                      chakkarinen Apprentice

                      I found this forum post from December 2010:

                       

                      "Basically the difference is the High Definition; With the Slingbox PRO-HD, you can connect a HD source (cable box, satellite, DVR or DVD) and your Slingbox will be able to stream in HD locally and remotely if you have the minimum requirements

                       

                      Slingbox PRO-HD system requirements for HD and SD streaming

                       

                      With the Slingbox PRO, you can connect a HD source using the HD connect cable, you will get the best quality on the PRO but not High Definition"

                       

                      -----------

                      There is a photo of this "HD connect cable" at http://support.slingbox.com/go/hd_connect

                       

                      So, it sounds to me like the streaming is standard definition, but at the highest video quality available for standard definition.

                        • Re: Slingbox kills HDMI hub
                          robbie3003

                          Cheers for your replys guys, I have added a picture to this post to show the cables I have. The only way I can get anything from the box is to use the coax connection and only then will it work correcty within my network, when I access it acress the net I only get sound, if I use the cables in the picture I get nothing at all. I also have a second cable the same as the one on the picture so I can take the output from my sky box HDMI socket connect it to the slingbo input and from the other side (output) connect back to my TV (I get no picture on the TV) It was suggested that I got these cables, are these the wrong ones ? and if they are the only other output from the back of the sky box is the coax cable

                        • Re: Slingbox kills HDMI hub
                          jeffinnis

                          It is labeled HD, but it's not labeled HDMI because it isn't HDMI, which is likely why it's killing your hub, it's a foreign dignal.  It's my understanding that no Sligbox has HDMI input.  This is truly mystifying, but that's a separate discussion.  I believe if my research is correct, that the input you're referring to is a Sling Media proprietary input, so you should ask about where to get the cable.

                            • Re: Slingbox kills HDMI hub
                              robbie3003

                              Cheers for your replys guys, I have added a picture to this post to show the cables I have. The only way I can get anything from the box is to use the coax connection and only then will it work correcty within my network, when I access it acress the net I only get sound, if I use the cables in the picture I get nothing at all. I also have a second cable the same as the one on the picture so I can take the output from my sky box HDMI socket connect it to the slingbo input and from the other side (output) connect back to my TV (I get no picture on the TV) It was suggested that I got these cables, are these the wrong ones ? and if they are the only other output from the back of the sky box is the coax cable