3 Replies Latest reply: Oct 12, 2011 1:31 PM by databish RSS

    SlingPlayer plug-in blocking embeded QuickTime movies

    khorvath23

      I have been having problems trying to watch embedded QT movies on websites when I have the WebSlingPlayer 3.0.2.24 plugin enabled in Firefox.  I'm using an iMac to watch video on.  Embedded videos show up as black screens.  If I right click on the black screen, I get a "About" button that I can click on to see info about SlingBox (which is what led me to try disabling the Sling plug-in).  If I disable the plug-in, QT playback is restored immediately.  Any chance this bug could be fixed?


      Video example:
      http://www.flynnlives.com/discussionforums/printerVideo.htm

        • Re: SlingPlayer plug-in blocking embeded QuickTime movies
          ArizonaSackbut Apprentice

          Hi khorvath23,

           

           

          That's an annoying little bug you found, but I can't imagine it's going to take much effort for one of the respective teams to fix it.

           

          I tried it out a few times so I could see it for myself, thought I'd share my observations.

           

           

          The test platform is an Intel iMac 20" 2GHz CoreDuo (MA200LL Early '06), 2 GB RAM, 10.5.8 Leopard.

          Embedded video test clips URLs:

           

          Yours:  http://www.flynnlives.com/discussionforums/printerVideo.htm

          Another one I found:   http://video.conncoll.edu/d/cr/necn/necn.html

           

           

           

          Test 1:

           

          Firefox Version:  3.0.4

          Sling Web Player: Plugin v3.0.2.24 / Page v3.0.0.10

           

          Video Clip Result: Page load complete, clip failed to play.

           

          Notes: The Sling web player didn't like this out-of-date version of FireFox.  The directory page got stuck asking if I had a Slingbox configured for viewing.  Regardless, the video clip failed.  When I disabled the web player plugin, the video clip worked straight away.

           

           

          Test 2:

           

          Firefox Version: 3.6.3 (good excuse to upgrade I suppose)

          Sling Web Player: Plugin v3.0.2.25 / Page v3.0.0.10

           

          Video Clip Result: Page load complete, clip failed to play.

           

          Notes: Web player likes Firefox v3.6.3 and I noticed that the plugin updated itself.  I did a complete removal of FFox 3.0.4 including prefs before the clean install of 3.6.3.  Same behavior with the video clip- fails unless the Sling plugin is disabled.  One new thing I noticed is that with the Sling plugin enabled, double-clicking the blank page with the embedded test clip makes it go full screen.  No controls or picture popped up, but apparently the clip's embedded container is loading.

           

           

          Test 3:

           

          Safari Version: 4.0.5 (5531.22.7)

          Sling Web Player: Plugin v3.0.2.25 / Page v3.0.0.10

           

          Video Clip Result: Loaded and played normally.

           

          Notes: The Sling plugin is enabled and working, I had no problems with the embedded video clip.  I wonder if this could be a file-type association problem in Firefox ?

           

           

          In the meantime, perhaps you could get by with Safari until this gets sorted out.

           

           

          - Az