4 Replies Latest reply: Feb 24, 2012 10:47 AM by Fofo Branched to a new discussion. RSS

    Iphone app update made my Iphone 3g uncompatable W/Slingplayer

    boisestate78

      After updating my Slingplayer App on my iphone 3g I get a message that says "App requires IOS 4.2.5". The problem is that Apple stoped updated the 3g Iphone at 4.2.1.  Is there a way to get an older version of the app? Why did slingbox do this? My 3g slingplayer app has been working great for 2 years and now I m screwed by doing an update. Please someone help me get my app working again!

       

      * Edited to observe Slingbox Answers Forum House Rules by Moderator. *

        • Re: Iphone app update made my Iphone 3g uncompatable W/Slingplayer
          bozak

          same thing happened to me...

          • Re: Iphone app update made my Iphone 3g uncompatable W/Slingplayer
            Apprentice

            Hi boisestate78 & bozak,

             

            We understand that you have troubles to connect to the Slingbox after updating the application's firmware. We need to get information about the way you installed the update; did you upgrade via your phone or through your computer  (device sync)?

             

            If you installed the software update using your mobile, please check if you can find the older version stored  in iTunes on your computer so you can revert back to the older version.

             

            Regards
              • Re: Iphone app update made my Iphone 3g uncompatable W/Slingplayer
                boisestate78

                Thanks for taking a look at this as I m sure many people with an Iphone 3g are having the same problem. Okay I let the App update in Itunes, and now my Iphone 3g firmware does not support it. According to apple I need to upgrade to an Iphone 3gs. The problem is that I have another year on my contract. Can you release an older version of the app in Itunes? The previous version worked great on my Iphone 3g. It seems kinda unfair that Sling did this. Please give Iphone 3g users an option to get slingplayer working again. I m willing to pay for the app again If thats what it takes. Just advertise It as a 3g option. My guess is that some ipod touch users have run into the same problem. Please put a comparable Slingplayer  app back in the Itunes store!!!!!  Please do the right thing. I ve been supporting your product since the Slingbox classic and I m stuck with my 3g for another13 months.

                 

                 

                 

                 

                Just a recap to avoid confusion

                 

                Slingplayer App 2.4.6 requires Iphone IOS 4.2.5.   (Iphone 3g only goes up to 4.2.1)

                 

                Slingplayer App Prior to this work on IOS 4.2.1

                 

                 

                 

                PLEASE HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!