1 Reply Latest reply: Feb 13, 2012 3:04 PM by Josebrenes RSS

    Airport Express and Pro-HD

    ACC666490

      I just switched my older Lynksys Wireless Router for a Airport Express Wireless Router.  The connections to the router are identical up to the fact that the HD-Pro is connected directly to the Airport Router.  I have two solid red lights on the front of the HD-Pro unit but neither the Mac Pro or the IPAD have the ability to see the HD-Pro unit.   When I log into the Slingbox website and attempt to see see if it is setup properly it tells me again that the Slingbox unit cannot be seen.

      Do you have any suggestions?

      Regards,

      Dirk

        • Re: Airport Express and Pro-HD
          Novice

          Hi ACC666490,

           

          What I'm getting from your post, is that you're having problems setting the Slingbox up using a new router.

           

          In this case, and as a first step, I would recommend to reset the Slingbox to its factory settings, you can check the following link to do it:

           

          How to reset your Slingbox to factory settings

           

          Besides that, try to set the Slingbox up using a different browser then the current one, and even make a hardwired connection between the computer and the router (during the Setup only).

           

          If the problem is still the same after that, make sure the router's recognizing the Slingbox, and try to set it up using a different computer also.

           

          Regards.