11 Replies Latest reply: Feb 11, 2012 5:20 AM by Jenkins425 RSS

    Remote control not working at all

    DerekWRussell

      I have just installed the sling box pro hd and set everything up. All looks good but the remote for my satelite receiver does not work.

       

      I have a Viasat Pace TDS850NV (PVR).

       

      I have tried all the Pace/Viasat TDS850NV versions and none work.

       

      I have even tried the other TDS versions.

       

      Does anyone know how to fix this PLEASE

        • Re: Remote control not working at all
          alanrichey42 Master

          Check out this thread:  https://community.sling.com/thread/3300?tstart=0

           

          Come back if it doesn't help.

           

          Al

            • Re: Remote control not working at all
              DerekWRussell

              Hi,

              Spent most of the day on trying to get this remote to work.

               

              Checked it with a digital camera and the sensors are all flashing when a button is pressed but nothing helps.

               

              Tried no end of other Pace remotes, even the "other" ones with just the codes.

               

              Inside my remote it has the following URC-60021RJ2-00 dont know if it helps.

               

              Tried to build a remore on the Slingbox link but my Slingbox doesnt seem to receive any of the remote setting. I have even tried 3 other remotes and it doesnt see anything.

               

              Seriously ready to put it back in the box and return it as not working.

               

              Any other ideas would be greatly appreciated

            • Re: Remote control not working at all
              beachin1

              this may be a dumb answer, but i had trouble because i didn't have my ir cable set up properly.  in fact, uh, i didn't have it set up at all.  lol.  never know...

              • Re: Remote control not working at all
                mjvdhorst

                we had the same issue. called slingbox and the guy told me i had to call my cable provider to change the channel or frequency that the reciever was set up for the remote.  for example ours was on 7 and he said to change it to 1.  we called the cable company and changed it then the remote worked perfectly.

                • Re: Remote control not working at all
                  Jenkins425

                  Hello,

                   

                  Super noob. I purchased a pro unit off of ebay that is completely functional and set up but the remote is not responding except for the sound control.I even purchased a new set of ir cables but no fix. I did try all of the testing that was suggested but none seem to do the trick. The cable box is a scientific atlanta 4250hd that is not listed but I tried all of the options (even downloaded some custom drivers for it) and none have worked . Also, downgraded to older versionsof slingplayer to see if was an incompatibility problem but it didnt work either, This unit works great except for this feature. Any advise is welcome.

                   

                  Thanks

                   

                  * Edited to observe Slingbox Answers Forum House Rules by Moderator. *

                    • Re: Remote control not working at all
                      Jenkins425

                      Hello All,

                       

                      Opened up the box and I noticed that the plastic molded sheath around the IR connector(the one mounted to the board) was hairline cracked (very hard to see). It seems that this was not allowing for a snug fit around the male plug as it is inerted into the port. I custom fit a small piece of rubber up against the connector itself and a nearby component connector on the board to exert pressure on it- Problem Solved! The system now works like a champ!

                      Thought you guys might want to know before condeming a unit. You may want to get more creative by fabricating some type of very small clamp but this works fine for me.

                      Good Luck and thank you all for the plethora of information provided.

                    • Re: Remote control not working at all
                      Shaunaeb

                      I'm having a similar issue.  The remote was working fine since i got it.  But recently, I am unable to change any channel or even go to the guide from the internet.  Do you think it is because of a problem with the main box? Or do i need to do something on the internet. 

                      • Re: Remote control not working at all
                        Jenkins425

                        The guide was always available for me so it does not sound like a similar (hardware problem) situation but then again I dont know all of the details,

                        In my case the blaster was not able to fire because of a faulty connection but all other software based functions were working.