3 Replies Latest reply: Mar 5, 2012 7:16 PM by rxluis RSS

    Can't stream online... At home yes

    rxluis

      When I'm on my wifi from home, I can watch the slingbox with my iPad... But away from home, won't work. Never had this problem. Is it my upload speed from my modem???? Any suggestions, please help... I have Comcast

       

        • Re: Can't stream online... At home yes
          Apprentice

          Hi rxluis,

           

          I understand that you are having some issues in order to get the remote connection to your Slingbox while using the SlingPlayer for iPad application.

           

          As the first step, I recommend you to test the remote connection to your Slingbox using your computer and visiting www.slingbox.com. This test will allow you to determine if the issue is related to your Slingbox or not. If you are able to get the remote connection using your computer, I encourage you to verify the connection speed you get when using the iPad. If you are not aware about the requirements, make sure to check this link:

           

          Network speed requirements for SlingPlayer for iPad

           

          If the issue persists, I recommend you to uninstall and reinstall the SlingPlayer for iPad application:

           

          Uninstall and reinstall of SlingPlayer iPad, iPhone, iPod touch

           

          Let us know how it works for you.

           

          Regards

          • Re: Can't stream online... At home yes
            chakkarinen Apprentice

            If you are able to view your slingbox streaming through your local area network in your home (both via ethernet cable and via wireless?) but not view the stream when you are outside your home, then it suggests to me that there is something wrong with the setup of your router and/or your cable modem that is blocking the transfer of your SB's output to the wide area network outside of your house.    I have Comcast, and the streaming works for me outside the home, so I would say that the problem is not with your ISP itself, but perhaps you have a setting wrong on your router, which might be described in the troubleshooting links mentioned in the earlier reply.