2 Replies Latest reply: Feb 13, 2012 9:32 PM by Wayupnorthguy RSS

    Connections to external SlingBoxes works one on LAN can't connect

    Wayupnorthguy

      I recently replaced my old slingbox classic with a slingbox solo.  I can connect to various Slings on my external network but when I try to connect to the one on my local LAN..it times out.  It took several tries just to get it configured...but once I did and it showed up in the directory I'm unable to connect to it.  Now the interesting part.  I have the iphone app...and connected to the same WiFi local LAN as the laptop that fails...it connects just fine. 

      Both the WEB viewer and the program produce the same results. Now if I try to connect even to change settings....FAIL.  Setup assistant loads....click next...see my slingbox...enter password and try and connect.....hourglass....then FAIL...timeout...lost connect. (there was a problem communicating with the Slingbox  Try connecting again.)

       

      I can ping it all day long...and always connect to it with the iPhone app....but no joy on the desktop or laptop....WTH?

        • Re: Connections to external SlingBoxes works one on LAN can't connect
          Apprentice

          Hi Wayupnorthguy,

           

          It seems that you are having some issues in order to get the connection to your Slingbox SOLO.

           

          According to the provided information, it seems that the issue is related to the computer you are using and not the Slingbox, otherwise you would not be able to get the connection on your iPhone. 

           

          With this in mind, I encourage you to check the following link in order to check the requirements for the Slingbox SOLO:

           

          Tech Specs for the Slingbox SOLO

           

          Regards

            • Re: Connections to external SlingBoxes works one on LAN can't connect
              Wayupnorthguy

              Well that may be an acceptable answer if I was only having the problem with one computer.  I have tried two laptops running different OS and one desktop and have the same problem.  I run my own domain, DHCP and DNS/DNS-relay and Cisco IOS firewall.  All other apps run flawlessly and the old singbox works just fine.  There is something about this Solo that is sigificanly different than the clasic that is preventing it from connecting on the internal LAN. The app on the iphone must be streamlined or not using some port or ?? that is allowing it to connect but not other devices.  If I had the time...I would sniff it and find out....but I'm just not in the mood.