1 Reply Latest reply: Feb 7, 2012 9:49 AM by ranaleon RSS

    Does a Slingbox normally scan ports on the LAN?

    TMESling

      I have a Slingbox AV which is "sort of" connecting, but doesn't play.   It's scanning ports on the LAN and I don't know if this is a failure mode or not.

       

      Current symptoms are:

       

      When opening Slingbox Directory, it immediately shows as LAN (Available), yet trying to Watch or Edit/Information results in failed connection.
      I can PING it fine, as well as establish a Telnet connection, so it doesn't appear to be a connectivity or DHCP issue.
      There is no router between the PC and Slingbox - only a known good swtich (tested several ports).
      Setup Wizard connection fails (0x8007274C)

       

      I tried a hardware reset, and the LED pattern is as expected/normal.
      Tried re-installing versions 1.4, 1.5, and 2 of SlingPlayer (all of which used to connect OK).
      An older Slingbox (classic) works fine on the same LAN/PC.

       

      Here's what I don't understand.  I used wireshark to packet sniff and what I see is:
      Normal PING traffic/exchange - so it wouldn't appear to be a LAN or power supply issue.
      Normal ARP exchange.
      However, the moment SlingPlayer is launched, the Slingbox starts UDP port scanning to the host with SlingPlayer.  It starts around 1088 up thru 5000, then starts over and will do this forever.  I've noted that my working Slingbox (classic) doesn't do this.

       

      It would appear to be a H/W failure, considering it went from working to non-working with no intervention, however it boots and the network comms seem to function, so I don't understand where it's getting hung up, or why it's port scanning.

       

      Can anyone help?

       

      (Sorry for the double post.  I put this in the General Discussion last week with no response,  but it's probably more appropriate here.)