4 Replies Latest reply: Feb 7, 2012 12:10 PM by Josebrenes RSS

    SlingBox Pro HD - Virtual Remote no longer working

    apalos

      SlingBox Community & Support,

       

      I have an Aquos (Sharp) BD-HDW40 connected in Japan streaming to Singapore.  I am currently running a Slingbox Pro HD and as the Mac client is no longer supported I run my slingbox through the web applicaiton at watch.slingbox.com.  My video appears to be working and I can hear audio as expected.  The Slingbox has been working fine for the last 3 months...

       

      My problem is that since January 20th, 2012 my virtual remote no longer works.  When clicking on the remote link the remote will appear but none of the buttons on the remote work.  The buttons appear to be "greyed out"; I also logged in with both the ipad and the iphone app to find that all of the menu buttons are also missing from these apps as well.  I have checked from multiple machines to verify that there wasnt something wrong with my mac...but I have the same problem from all.  I ran through the setup and confirmed that all the settings appear to be correct (including the device and remote).  The last updated firmware on my Slingbox is 11/21/2011; I updated the web app in early January when I was promoted to do so...short of that I have not changed any settings on the system.

       

      Is there anyway to fix this remotely?  Its not that easy for me to jump on a plane and head over to Japan...Can the machine be reset or forced to reload the remote control?

       

      Any help would be appreciated...

       

      Regards,

       

      John