12 Replies Latest reply: Oct 21, 2010 2:23 AM by alanrichey42 RSS

    can't view slingbox av over internet using my new router

    cphdn

      argh, somehow changing routers to a netgear wndr3300 from my previous linksys is somehow not working for internet viewing.  the setup utility (which is obviously different from when i first set up my slingbox) can't login to my router even though i gave it the admin user name and password.  meanwhile at home viewing works fine.  does anyone have an idea as to how to resolve this seemingly simple problem?  Thanks much in advance.

        • Re: can't view slingbox av over internet using my new router
          BrandonC Novice

          Looks like you double posted. Did you not ask the same thing here? https://community.sling.com/thread/1610?tstart=0

          • Re: can't view slingbox av over internet using my new router
            larryl

            I have the EXACT same problem.  Old router replaced with WNDR3300 and can view video through my home network wirelessly, but NOT remotely through the internet.  I think the problem is created by this router being a dual band router.  If anyone has any suggestions, I would love to hear them too.  Thanks.

              • Re: can't view slingbox av over internet using my new router
                ArizonaSackbut Apprentice

                Hi Larryl,

                 

                 

                I think the problem is created by this router being a dual band router.

                 

                 

                Having dual bands won't cause the problem by itself, but if your router can isolate those bands and its ethernet ports... that could be it.

                 

                Start by looking at the port forwarding (firewall) settings in the router.  You got your old router working so I'm sure you have a pretty good idea of what's going on in there.  Keep an eye out for a 2.4 GHz / 5 GHz / everywhere destination setting.

                 

                It's possible that port forwarding is set to allow incoming traffic on port 5001, but it's sending it to the wrong place.  Obviously it needs to be pointed towards the private IP assigned to your Slingbox.  I'm thinking your new router might also allow you to specify the destination band.  If the Slingbox is connected via ethernet and 5001 is being forwarded only to 5 GHz-connected devices...  you get the idea.

                 

                 

                Hope this helps,

                 

                - Az

                  • Re: can't view slingbox av over internet using my new router
                    amauck

                    Your answer isn't an answer.  It'd be like saying "you have an air-intake problem in your carbuerator, I'm sure you know how to fix that" and don't give any instructions on actually HOW to fix it.  Simply naming the problem doesn't fix anything.  HOW do you set up your router for port forwarding and make sure the settings are correct?  What happens if your router is already using port 5001 for something?  How do you change it?  Can Slingbox use a port OTHER than 5001?  If so, what would be a good suggestion, and how do you set THAT up?

                      • Re: can't view slingbox av over internet using my new router
                        ArizonaSackbut Apprentice

                        Hi Amauck,

                         

                         

                        You make a fair point, I wasn't real specific in my response above.  I didn't present a complete answer.

                         

                        I'm not familiar with that router model so I couldn't give a step-by-step on what to do.  Instead, I tried to suggest a place to check in the router's config that might be the problem.

                         

                        I yield that the tip isn't helpful if one is unfamiliar with their router's configuration screens.

                         

                         

                        Sorry about that.  Let me try again by pointing to more solid information based on your questions:

                         

                        HOW do you set up your router for port forwarding and make sure the settings are correct?

                        Have a look here:

                        http://support.slingbox.com/get/network-assistant.html

                         

                         

                        What happens if your router is already using port 5001 for something?  How do you change it?

                        This is done with the Slingbox Setup Assistant.  You get to pick this during the Remote Viewing setup phase.  Port 5001 is the default, but you can change it if you like.  Whatever you choose here for the Slingbox's port, it needs to be the same one you use when configuring port forwarding on your router.

                         

                         

                        Can Slingbox use a port OTHER than 5001?  If so, what would be a good suggestion, and how do you set THAT up?

                        You can use any port you like as long as it's not filtered by your ISP and not being used by something else on your network.  Many ISPs filter port 80 for example, because that's where web servers are usually parked.  Home internet providers don't normally allow you to run webservers over their connection.  VNC remote desktop normally uses port 5900.  If you're running VNC service on one of your computers, that's not a good port to use for Slingbox.  A "good port" depends entirely on how you have things set up on your LAN.  Unless there's a definite problem with 5001, it's a good idea to stick with that.  It's normally free and clear for use, that's why it's the default port.

                         

                         

                         

                        Sorry for the confusion.  Hope this clears things up a bit. 

                         

                         

                        - Az

                    • Re: can't view slingbox av over internet using my new router
                      cphdn

                      larry, is your problem at the login authorization stage as well?  i have port forwarding set up for port 5001 on my router but the setup utility  never gets there as it gives me the   "Login failed. Please check credentials and try again" error. 

                      i have my router port forward set up for tcp/udp and port set for 5001.  i am getting a bunch of internet explorer popups asking for access and i grant it, but upon reboot i get that error message.  argh.    

                        • Re: can't view slingbox av over internet using my new router
                          larryl

                          That is the same message I'm getting.  I don't know what else to try either.  Everything I try ends up a dead end...usually the same dead end.

                            • Re: can't view slingbox av over internet using my new router
                              alanrichey42 Master

                              I just checked the manual for this router and it doesn't cover port forwarding.  Most odd.  However, I have a Netgear DGN2000 so might be able to walk you through the manual setup as I suspect it might be similar.   And Netgear do have a slightly different system whereby you have to define a ervice as well as the Port Forwarding.

                               

                              So to start off can you access the Setup page in your router by typing 192.16.8.1.1 in a browser and log in using Admin/Password ?

                                • Re: can't view slingbox av over internet using my new router
                                  dj9

                                  Alan,

                                   

                                  I have a DGN2000 router and am having the same issue, could you let me know what settings I need to configure.  Is it just the services I need to modify or do I also have to modify the WAN/LAN settings?

                                    • Re: can't view slingbox av over internet using my new router
                                      alanrichey42 Master

                                      It's a 2-stage process.   First setup the Service using TCP/UDP and the correct port number.   Then you have to go to Firewall Rules, and set up an Inbound service uisng the defined 'Slingbox' service and the correct IP Address.   You don't have to do anything to the WAN/LAN settings.

                                        • Re: can't view slingbox av over internet using my new router
                                          dj9

                                          Ok, I did those steps.  I setup the services with the port number and set up inbound services.  For inbound services should the LAN and WAN services be the same IP address?  The radio button was selected and there is a checkbox in the "Enable" field. Should the log setting be always or never or does it even matter?

                                          I used the info from the setup assistant when it could not automatically detect the router and am still having trouble.

                                          Whenever I click on manual configuration in the setup assistant it just brings me back to the same page after I made the changes.  Do I have to power cycle everything off, i.e.,  unplug the Slingbox Pro, router, computer, etc and restart?