10 Replies Latest reply: Feb 20, 2012 9:19 PM by bobbyklein Branched to a new discussion. RSS

    CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?

    bobbyklein

      Hi, I have a Slingbox HD. I was updating with their latest update off their web page and then my player just stopped working. The Sling logo on the front, stopped blinking ENTIRELY and now stays on all the time. The network connection LED is off, yet it is connected to my router, which is working correctly. I tried the power down cycle and this does nothing. I can't find any answers to why this is happening and/or how to fix it through the forums.

       

      CAN ANYONE HELP ME, PLEASE?

        • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
          badams@uwalumni.com

          I'm having the same issue, and would be interested in a response.

            • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
              bobbyklein

              Greetings,

               

              Thank you for responding to my post. After not hearing from anyone for so long, I began to give up hope.

               

              Like you, I am having the exact same problem[s] you are reporting. I bought my SlingboxPro-HD a little over three years ago, so its warranty period is already over. I never before now experienced any problem IN THE LEAST with it. And like all of my computers and my network, and everything else that is digital, I keep everything up to date with the latest upgrades and fixes.

               

              So, every time Slingbox made me aware there was an update or a fix for my unit, I always immediately responded by completing the update or fix through their website. I never had a problem doing this...before now that is.

               

              This time, I started downloading and installing the update from Slingbox's web site. Right in the middle of it, something weird happens and the download doesn't complete. I forget what it told me to do...either start over or disconnect...I can't remember.

               

              But immediately, the inverted Slingbox horse shoe logo on the front, the logo which always flashes it's led's in red one at a time, it stops flashing completely and it just stays turned on...ALL THE LOGO's LITTLE LED"S STAY ON TOGETHER ALL AT ONCE.

               

              And the network led turns off. But the power led stays on, so I know at least the unit is still receiving power.

               

              I try to reset the unit by pressing the reset button, as recommended by Slingbox's web site, but this doesn't do anything.

               

              Next, I try the power-down cycle on both the SlingboxPro-HD, the router (Netgear Gigabit Gaming Router WRT-300N), and my broadband cable modem (Comcast). This does nothing.

               

              Next, I think perhaps my network cable itself is broken, so I replace that with a new cable. THat doesn't do anything.

               

              So next, I start posting questings to the forum asking for help, because Slingbox does not address these specific issues I am having anywhere on their web site. They address every other issue about the  LED lights being on, off, partially on, partially off...but nothing about what to do if the logo LED lights ALL REMAIN ON CONTINUOUSLY WITHOUT BLINKING.

               

              No where is anything about this mentioned anywhere on their site and there is nothing about what to do about this anywhere on their forums, because obviously something like this hasn't occurred yet.

               

              All I know is, I had a SlingboxPro-HD which I never once had a problem with and had always been working flawlessly. Then one day, when I am upgrading it with Slingbox's latest firmware or software or whatever...well, right in the middle of doing that something happens and now my Slingbox won't even respond.

               

              I have no idea whether my machine is broken for good or if it can be fixed. Like most of my fellow Americans, there is no way I can afford to pay Slingbox's incredibly high fees for being able to speak with their tech support. And this upsets me, because I have been a loyal Slingbox customer since their very first product came out. I have always purchased their products and now I really need their help, ESPECIALLY SINCE I AM A DISABLED AMERICAN VET WHO HAD BRRN LIVING IN A SPECIAL BED SINCE 1997 AND I RELY ON MY SLINGBOX TO COMMUNICATE WITH MY WORLD AND STAY INFORMED> I HAVE A HORRIBLE DISABILITY WHICH RENDERS ME BASICALLY IMMOBILE.

               

              So what am I supposed to do? I can't find an answer on their web site about what's wrong with my Pro-HD unit or how to fix it.

               

              I can't find any reference to anyone else having the same problem...that is, until I receive your posting and the other fellow's posting today, telling me about how you're experiencing the same issue.

               

              I can't communicate with Slingbox's tech support because I just don't have the available resources to beable to do so.

               

              The way I see it, Slingbox made a mistake of some kind with their latest download, which then corrupted my unit in some manner. I'm left unable to have them take a look at it because I've passed the warranty date and I can't afford their tech fees. I've  always followed their advice about keeping my unit up to date and I've never had a p[roblem before. I am beyond super careful with all of my digital "toys" so I know whatever has caused this it wasn't from me mishandling my Pro-HD unit.

               

              Tell me, do you have any ideas about what to do, or how we can proceed? Perhaps all of us can pool out money so at least one of us can then speak with Slingbox's tech service, get the solution, and then we can disseminate the fix amongst ourselves, or post the solution on the forums.

               

              Is this a possibility?

               

              Please reply ASAP.

               

              Many thanks & best,

              -bobby klein

                • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                  koolius

                  I think I may have the solution!!!  I live in Japan, and I have a Slingbox in Houston, Texas.  About a month ago, it started having the exact same problems as you described: power light on, netowork light (Slingbox and Router) off, and Slingbox logo constantly on.  I didn't have much time to troubleshoot the problem, but just as with you, a hard reset did not work.  So I ordered another Slingbox and had it delivered to my mom.  While unpacking the new Slingbox, she noticed that the power adapter was different.  She said that the new one did not have a red connector on it.  I thought that was strange and asked her to only replace the old adapter with the new one on the old Slingbox.  Viola, it fixed the problem!  The old Slingbox went through its power up cycle, and the power and network lights came on.  Just to be sure we both weren't drinking, she reconnected the old power supply, and the problems returned, so I can definitely say the old power adapter is bad.  I can now watch the NFC Championship from here in Tokyo thanks to my mom.

                  I suggest you but another power adapter to see if it fixes your problem too.

                   

                  EZE

              • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                Apprentice

                Hi bobbyklein, please take a look to the troubleshooting below to get help in this issue.

                 

                The Network light on your Slingbox is off

                 

                All about the lights on the front of the Slingbox

                 

                Regards.

                  • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                    mjvailla

                    RafaelIB,

                    I am having the same issue and have gone through all of those troubleshooting steps from the support website.  The reset button is not responding.  My router is fine and I have tried two different ethernet cables but the network light stays OFF, while the sling logo light stays solid.  Something is clearly wrong with the unit (slingbox ProHD).  It was working fine until about two or three weeks ago.  Any thoughts on why it is not resonding to the reset button despite both the power light and logo light being on?

                      • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                        bobbyklein

                        Greetings,

                         

                        Thank you for responding to my post. After not hearing from anyone for so long, I began to give up hope.

                         

                        Like you, I am having the exact same problem[s] you are reporting. I bought my SlingboxPro-HD a little over three years ago, so its warranty period is already over. I never before now experienced any problem IN THE LEAST with it. And like all of my computers and my network, and everything else that is digital, I keep everything up to date with the latest upgrades and fixes.

                         

                        So, every time Slingbox made me aware there was an update or a fix for my unit, I always immediately responded by completing the update or fix through their website. I never had a problem doing this...before now that is.

                         

                        This time, I started downloading and installing the update from Slingbox's web site. Right in the middle of it, something weird happens and the download doesn't complete. I forget what it told me to do...either start over or disconnect...I can't remember.

                         

                        But immediately, the inverted Slingbox horse shoe logo on the front, the logo which always flashes it's led's in red one at a time, it stops flashing completely and it just stays turned on...ALL THE LOGO's LITTLE LED"S STAY ON TOGETHER ALL AT ONCE.

                         

                        And the network led turns off. But the power led stays on, so I know at least the unit is still receiving power.

                         

                        I try to reset the unit by pressing the reset button, as recommended by Slingbox's web site, but this doesn't do anything.

                         

                        Next, I try the power-down cycle on both the SlingboxPro-HD, the router (Netgear Gigabit Gaming Router WRT-300N), and my broadband cable modem (Comcast). This does nothing.

                         

                        Next, I think perhaps my network cable itself is broken, so I replace that with a new cable. THat doesn't do anything.

                         

                        So next, I start posting questings to the forum asking for help, because Slingbox does not address these specific issues I am having anywhere on their web site. They address every other issue about the LED lights being on, off, partially on, partially off...but nothing about what to do if the logo LED lights ALL REMAIN ON CONTINUOUSLY WITHOUT BLINKING.

                         

                        No where is anything about this mentioned anywhere on their site and there is nothing about what to do about this anywhere on their forums, because obviously something like this hasn't occurred yet.

                         

                        All I know is, I had a SlingboxPro-HD which I never once had a problem with and had always been working flawlessly. Then one day, when I am upgrading it with Slingbox's latest firmware or software or whatever...well, right in the middle of doing that something happens and now my Slingbox won't even respond.

                         

                        I have no idea whether my machine is broken for good or if it can be fixed. Like most of my fellow Americans, there is no way I can afford to pay Slingbox's incredibly high fees for being able to speak with their tech support. And this upsets me, because I have been a loyal Slingbox customer since their very first product came out. I have always purchased their products and now I really need their help, ESPECIALLY SINCE I AM A DISABLED AMERICAN VET WHO HAD BRRN LIVING IN A SPECIAL BED SINCE 1997 AND I RELY ON MY SLINGBOX TO COMMUNICATE WITH MY WORLD AND STAY INFORMED> I HAVE A HORRIBLE DISABILITY WHICH RENDERS ME BASICALLY IMMOBILE.

                         

                        So what am I supposed to do? I can't find an answer on their web site about what's wrong with my Pro-HD unit or how to fix it.

                         

                        I can't find any reference to anyone else having the same problem...that is, until I receive your posting and the other fellow's posting today, telling me about how you're experiencing the same issue.

                         

                        I can't communicate with Slingbox's tech support because I just don't have the available resources to beable to do so.

                         

                        The way I see it, Slingbox made a mistake of some kind with their latest download, which then corrupted my unit in some manner. I'm left unable to have them take a look at it because I've passed the warranty date and I can't afford their tech fees. I've always followed their advice about keeping my unit up to date and I've never had a p[roblem before. I am beyond super careful with all of my digital "toys" so I know whatever has caused this it wasn't from me mishandling my Pro-HD unit.

                         

                        Tell me, do you have any ideas about what to do, or how we can proceed? Perhaps all of us can pool out money so at least one of us can then speak with Slingbox's tech service, get the solution, and then we can disseminate the fix amongst ourselves, or post the solution on the forums.

                         

                        Is this a possibility?

                         

                        Please reply ASAP.

                         

                        Many thanks & best,

                        -bobby klein

                    • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                      neehooya

                      Totally, the same thing happened to me... Ur AC adapter is busted, replace it and the issue is solved!

                        • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                          smurt

                          looks like were hosed by the manufacturer. I have the exact same problem. The thing is just hung up. suspect it is build in obsolecence.

                          • Re: CAN ANYONE PLEASE HELP ME & TELL ME HOW TO FIX THIS?
                            bobbyklein

                            Greetings,

                             

                            Where do I "buy" another AC adapter for my Slingbox ProHD? I've looked all over the Slingbox web site and they don't offer the AC adapter[s] for sale under their accessories.

                             

                            Furthermore, I couldn't find a single mention of AC adapter information anywhere on their web site. What size AC adapter do I get? I would need to know specifically what type of DC volts and amperes out the adapter produces to make sure I buy the right adapter. There is no mention of any AC adapter logistics anywhere on their site.

                             

                            Do you know what type of AC adapter I need to buy? I mean, it's obvious I need an AC adapter that's 100-120 V AC in, but what about the output? If I over shoot, I could burn up the SlingboxProHD and if I undershoot, the box won't work at all.

                             

                            How can Slingbox be so irresponsible about not providing AC adapter accessory data to their customers, that's what I want to know? There's obviously a few of us who have encountered the same issue here, and we've all brought it up on these forums, yet I still haven't read anything on this web site that remotely addresses these issues coming from their tech department.

                             

                            My confidence in this company has/is rapidly deteriorating. Now I would think long and hard before shelling out another three hundred bucks to them for another unit, after going through this complete and utter lack of any type of tech support or help/advice/message, etc. They used to be a customer friendly company I remember, but ever since they've gotten more successful, they seem like they couldn't care less. They should look to Apple for a lesson about backing up their customers.

                             

                            The comment I've been really itching to make is this: It's tough times economically in America right now. Why is an American company screwing over other Americans like this? Don't we expect that from the rest of the world?  But to receive this from a homegrown American company...they ought to be really ashamed of themselves.

                             

                            Anyway, can you give me any information about which AC adapter to get, since I can't get any information from Slingbox themselves? I sure would be grateful and much obliged.

                             

                            Message was edited by: bobbyklein