1 Reply Latest reply: Jan 28, 2012 9:00 AM by Zero967 RSS

    Finally Solved - ESET Antivirus v5.0 conflicts with Slingplayer

    MuzicMan

      Hi all,

       

      After two months of having no idea what to do, I finally figured out what was keeping my Pro-HD from streaming.  The problem was actually ESET Antivirus v5.0 which I had installed on all my local computers.

       

      ESET needs to be configured for streaming to work, either on the website or the SlingPlayer application.

      Here's what you do (my setup is on Windows 7 64bit and the latest version of Firefox):

       

      -Open the ESET main window

      -Open the Advanced Setup menu, which is done by clicking the green check in the upper right had corner and then Advanced Setup

      -Expand the Web and email section

      -Expand the Protocol Filtering sub section

      -Click Excluded applications

      -In the list that opens, put a check mark next to:

      --C:\Program Files (x86)\Mozilla Firefox\plugin-container.exe

      --C:\Program Files (x86}\Sling Media\SlingAgent\SlingAgentService.exe

      --C:\Program Files (x86)\Sling Media\SlingPlayer\SlingPlayer.exe

       

      This solved my problem and I have fully functioning streaming again.

        • Re: Finally Solved - ESET Antivirus v5.0 conflicts with Slingplayer
          Zero967

          Can i just start by saying thank you very much for the advice, it has helped me get a step nearer to getting my Slingbox Pro to connect to my tower pc.

           

          The strange thing is that all of my computers bar one are Windows 7 (2 are 64 bit & one 32 Bit) the other is Windows XP Professional 32 Bit.

           

          Now if i try streaming to both the 2 Windows 7 machines which i may add are laptops and the Windows XP Pro machine is a desktop, the connection will work and function as normal, however with my own personal Windows 7 Pro 64 Bit tower it just will NOT connect to my Slingbox no matter what browser I use (Firefox, IE, Opera, Chrome, SeaMonkey, Dragon) it just wont connect.

           

          Below is a list of machines with their specific details:

           

          • Machines that work with my slingbox:

           

            • Acer Aspire 5542 Notebook - Win 7 Home Prem 64bit - Running eSet NOD 32 AV v5 64 bit

           

            • Acer Aspire One D255 Netbook - Win 7 Starter 32 Bit - Trend Micro Titanium 2012 For Netbooks

           

            • Custom built tower downstairs: Win XP Pro 32 Bit - Now running eSet NOD 32 AV v5 32 Bit

           

          • Machine that DOES NOT work with my slingbox:

           

            • My Custom built in my room: Win 7 Professional 64 Bit (This is the unit that has the major connection issue) Running eSet NOD 32 AV v5 64 bit

           

          I did have a problem when there was a plugin update on all my browsers (Firefox, IE, Opera, Chrome, SeaMonkey, Dragon) on the Acer Aspire 5542 Laptop which stopped streaming but when i did the editing in Eset NOD 32 AV v5 under Web and Email section, this seemed to do the trick and is now fully functional.

           

          Since the update of the plugins i have not yet tested the streaming on my XP machine yet but i would imagine it would work as i have never had any major issue with streaming on this pc.

           

          The main issue seems to be with my Custom Built PC which i Built Myself which runs fine but just won't connect to my slingbox no matter what i do, i have tried the information given in the previous post, including updating NOD32 to the latest version in case this may be the reason to no avail and even repairing the program in case there is a specific issue i am overlooking in NOD32 but STILL to NO AVAIL.

           

          I have even added rules to Windows Firewall in case this is blocking anything but again this has all been for naught. Its been driving me nuts as i had it working on first connect with this specific computer when i first connected my slingbox and nothing much has changed. If anyone could share any advice as to where i should look into as to how to find out where the blocking is happening somewhere along the line. Funny enough it does display my Slingbox info on the Support.slingbox.com page but when you try to connect to it, it just states there is an error.

           

          Please help.

           

          Thanks

          Paul