8 Replies Latest reply: Feb 11, 2012 2:06 PM by brsing RSS

    Slingbox iPad APP

    brsing Newbie

      After installing the latest Slingbox APP update, whenever I start the APP, it indicates that it needs to transmit in SD mode because either I do not have a HDTV (using a 1080p HDTV) or I'm not using HD cables (huh, Slingbox Pro HD doesn't use HDMI).   The Red/White/Yellow cables are connected in the SD Audio/Video connections, however if I move them to the HD Audio/Video connections I get NO video output.

       

      Any suggestions?

        • Re: Slingbox iPad APP
          jmcgeejr

          in order to use the hd features of the pro hd you need to hook up from your set top box to the pro-hd for video it uses three wires.  red blue and green and then red and white for audio. 

            • Re: Slingbox iPad APP
              brsing Newbie

              Thanks for the info.  I tried that but still can't get a signal on the iPad.

              "Weak or no video signal detected".

               

              On my DirecTV box, I used the RGB (out) and connected cables to the Slingbox (HD) RGB (IN) and corresponding RW for Audio.

               

              Does it make a difference if they are not truly component video cables (RBG) but instead RWY?

                • Re: Slingbox iPad APP
                  brsing Newbie

                  Well I can say it is NOT the cables.  I just used a dedicated RGB-RW cable and I still get the same message.

                   

                  It has to be either how I'm cabling the setup, or the connectors on the Slingbox are defective....

                   

                  Yes, the DirecTV box is HD.

              • Re: Slingbox iPad APP
                jmcgeejr

                As long as the corresponding cables connect to the correct color on each end it doesnt matter what colors you use , have you tried hooking up the hd cables (verify you are on the input side of the SB PRO and not the output, and then rerunning the setup wizard for it?

                  • Re: Slingbox iPad APP
                    jmcgeejr

                    Does your tv have component video in?  The RBG inputs?  If so plug the directv box into your tv that way and verify you are even getting a signal output from the directv box on those ports.  Some directv boxes will not output via analog and digital at the same time, so if for now you are using hdmi the analog (rgb) get disabled.

                  • Re: Slingbox iPad APP
                    brsing Newbie

                    Ok, so I've actually found some time to come back to this problem.  I hope there is someone out there who might see this post.

                     

                    DirecTV reciever: H24/100

                    Slingbox:             Slingbox Pro HD

                    TV:                      Vizio 1080p

                     

                    Connections:

                     

                    Wall (Coax ->) H24/100 (HDMI ->) Vizio   &    H24/100 (R/W/Y) -> Slingbox (SD R/W/Y)   - iPad App works just fine (however it gives message indicating that it's not in HD)

                     

                    I've tried using Component Cables from H24/100 Out (G/B/R/W/R) to Slingbox HD In (G/B/R/W/R).  However, the iPad app does not produce a video image.  It only seems to work in SD mode.

                     

                    DirecTV support says, contact Slingbox.

                     

                    Any thoughts??