5 Replies Latest reply: May 11, 2010 10:02 AM by alfonso22 RSS

    help

    alfonso22

      chaned from standard video cables to hd now a can not pass the administrator password i uninstalled program delete from preference nothing this is on a mac also firewall is off it was working before :-( thanks

        • Re: help
          ArizonaSackbut Apprentice

          HI Alfonso,

           

           

          You need to reset your Slingbox back to factory defaults.  This will wipe out any stored passwords and let you start over from scratch.

           

           

          If your Slingbox shows up in the Player Directory and you get to the point where it asks for (and rejects) your admin password, you don't have any firewall issues.  It's responding, so it's obviously connecting.

           

          Also, switching input cables around won't goof up your Slingbox aside from needing to run the setup assistant again so it knows what it's connected to.  That's where you're hitting the password problem.

           

          So, if it won't accept your admin password, don't fight it- nuke it.

           

          Here's the low down on that:

           

          http://support.slingbox.com/get/KB-1000038.html

           

           

          Good luck,

           

          - Az

            • Re: help
              alfonso22

              THank you AZ I try that also many times. at first I think cause I update my mac so I delete all including com.slingmedia.plist com.slingmediassistant.plist ans com.slingmedia.slingplayer.plist from my reference and that work. I try to use HD cables and find out it will not work with mac so I went back to standard cables but it is driving me crazy I check administator password reset it etc nothing seen to help. I do now want to reset my mac cause I will lost my data. it keeps tell me wrong administator password. Ill keep trying thank for all your help or new tricks that i can do to get this working again :-)

                • Re: help
                  ArizonaSackbut Apprentice

                  You don't need to wipe out your Mac Alfonso, the password is you're looking for is stored inside the Slingbox... not the ~/Library/Preferences files (all those com.sling files you found).

                   

                  Completely removing / reinstalling SlingPlayer will not hurt anything.  But I honestly don't think SlingPlayer is your problem.

                   

                  If you have clicked the Remember Password box when you see it in the Player, your password is of course also stored in the applications preferences (.plist files) you mentioned... but if you are manually typing in the password and it gets rejected, the problem is on the Slingbox not your Mac prefs.

                   

                   

                  The only way to fix that is to reset your Slingbox to factory default settings.

                   

                   

                  Remember also, when asked for your Slingbox admin password, you need to click the Login as Admin box at the same time.

                   

                   

                   

                  Wish I could say more.  Keep trying one thing at a time, hopefully you'll find it.

                   

                   

                  Good luck ! 

                   

                   

                   

                  - Az

                    • Re: help
                      alfonso22

                      AZ sorry i took me so long to thank you for all your help. What I did was reset and unplugged the solo box for a couple of days and I just hook it up and like it was out the box everything is working just fine. I did not clean out my mac so once again thank you for your time and helpful notes.

                        • Re: help
                          ArizonaSackbut Apprentice

                          Hey, that's great news Alfonso !  Glad to hear it's working.

                           

                           

                          It's cool of you to post back let everyone know it worked.  Folks come here when things don't work, it's nice to read about it when things do.

                           

                           

                          Happy trails,

                           

                          - Az