2 Replies Latest reply: Jan 13, 2012 3:20 PM by ranaleon RSS

    no sound

    6garnett

      we just set up our pro hd. we had sound, for a short time. We tried to set up the ipad and somewhere in that process we lost all sound.

      Now there is no sound at all. The laptop does play music from Itunes library, so we know the issue is not the laptop.

      Any suggestions?

      thanks in advance, alexis

        • Re: no sound
          mwoodruff1536@gmail.com

          I have the same issue.  Video is streaming but no audio on any device connected to Slingbox, despite functioning speakers on computer and IPad.  Any advice and help would be much appreciated.

          • Re: no sound
            Apprentice

            Hi 6garnett and mwoodruff1536@gmail.com,

             

            I understand that both of you have some issues with your Slingbox since all of a sudden you have lost the audio signal.

             

            Most of the times, this issue is related to a wrong cables connection. With this in mind, I recommend you to check the connections on the back of the Slingbox and the cable box or DVR. Just make sure to check if the audio cables (red and white) are connected on the same row the yellow cable or the RGB cable is. I also recommend you to check this link in order to apply some other troubleshooting steps:

             

            Slingbox audio issues: Basic troubleshooting

             

            Let us know how it works for both of you.

             

            Regards.