0 Replies Latest reply: Jan 4, 2012 1:40 PM by ConcordeFin RSS

    Problem with DirecTV Virtual Remote Control - Any Slingbox

    ConcordeFin

      I have fixed this issue, but thought I would post it, since I never found any assistance on the site, for the benefit of others, since I already had it typed up.

       

      Here was the issue:

      I have the Slingbox Pro (HD I believe, though we are not running HD), and the streaming works fine, and the remote "used to" work.  It stopped some months back, and the regular DirecTV remote works, but not the slingbox one.

       

      Steps I have taken:

      - I have been through the remote troubleshooting guides, and have made sure the position is correct of the IR blaster(?) infrared cable nest.

      - I have double-checked that the IR is transmitting (via a digital camera).

      - I checked to make sure the model is listed in the Slingbox setup wizard.  Even though the device is listed, I have tried several other models, and all the "other" models, to see if I can get something to work...to no avail.

       

      Once again, I can watch TV, but just can't control the receiver with the virtual remote...but the actual DirecTV remote works fine.  Any help would be appreciated, as I am currently beating my head against the wall...and it hurts.

       

      Reciever = DirecTV > Mdl:H20 Mfr:100

       

      SOLUTION:

      I eventually noticed that the remote worked when out of range of the IR receiver.  So, I went into setup on the receiver, and found a setting to change the remote from RF to IR.  I had to reprogram the remote, then went back through the Slingbox setup, but all worked great after that.  The receiver HAS TO be in IR mode for the IR Blaster to work correctly.  Hope that helps somebody.  It all seems rather obvious now...but not when you didn't realize the stupid thing has two different modes.