2 Replies Latest reply: Jan 25, 2012 7:48 PM by rockdamic RSS

    Samsung Galaxy Tab 8.9 unable to connect to Slingbox Pro-HD

    rockdamic

      I'm able to connect to my Slingbox Pro-HD from my iPhone, but not from my Galaxy Tab 8.9, getting alert screen "Please go to setup.slingbox.com on your PC or MAC and download the latest firmware for your SlingBox." (see the attached)

       

      My Slingbox already does have the latest firmware (see the attached)

       

      My Samsung Galaxy Tab 8.9 is running stock Android 3.2 HoneyComb.

       

      Any ideas on how to resolve?

        • Re: Samsung Galaxy Tab 8.9 unable to connect to Slingbox Pro-HD
          Novice

          Hi rockdamic,

           

          What I'm getting from your post, is that you're having problems connecting with your tablet.

           

          In this case, and as a first step, I would recommend to hard reset the Slingbox and run the Setup Assistance once again, including the software update (current one is 2.1.350).

           

          Also, make sure you set the Internet Viewing manually, doing a port forwarding rule on the router using a TCP protocol.

           

          You can check the following link about the Internet Viewing Setup

           

          Internet Viewing Help

           

          Regards.

            • Re: Samsung Galaxy Tab 8.9 unable to connect to Slingbox Pro-HD
              rockdamic

              Hey thanks, but I got it fixed long time ago.

               

              The problem was, the SlingPlayer PC application will not update the SlingBox to the latest f/w. And the reason why I was using the SlingPlayer PC app in the first place is because the Slingbox setup wizard does not support IE 64bits.

               

              So what I did is switch to Google Chrome and it updated to the latest f/w and remote viewing worked immediately on my tablet.

               

              Lesson learned: Do Not Use the SlingPlayer app for PC! (in fact, I learned after that this product is actually no longer supported)