12 Replies Latest reply: Jan 14, 2012 8:05 AM by Fofo Branched to a new discussion. RSS

    My HD Pro stopped working

    gavamons

      Power lamp is on, network light has a constant fast blinking dimmed light. Reset is not possible, no reaction in any lights - tried anything from a few sec to more than 30 sec. Network cable endpoint tested with other devices - works..

       

      Any other with this experience ?

        • Re: My HD Pro stopped working
          nohryi

          I don't remember the LED blinking, but I was able to connect, but sling HD pro stopped working.
          I connected with droid phone, other computer, mac etc.....
          THen all the sudden, it told me I wasn't able to connect because of low internet speed.
          After that, for somereason I was able to connect back with my original computer.
          May be playing around, turning on, off, on , off may help.
          I think this product has serious bug issues in software and hardware.
          However, since there's not much better alternative I guess we have to live with it..... Good luck

          • Re: My HD Pro stopped working
            Smiles

            I'm suffering the same problem as we speak.  Slingbox Pro power lamp is on, but network light either slow blinks or does not light at all.  The lights on the connected SlingLink transmitter are all on, but the SlingLink receiver shows its power light on but its network light off.  All other router systems are working fine.  Multiple attempts to reboot router, Slingbox Pro and SlingLink have failed to change the situation, as have multiple "resets" of the Slingbox Pro.  Other steps recommended on the website have all been tried, without succeess.

             

            Ideas, anyone?

            • Re: My HD Pro stopped working
              Apprentice

              Hello all,

               

              If the Slingbox is not resetting after performing all the steps that you can find here, I recommend you to try a different power supply for your Slingbox, please also have a look at this announcement located on the forum's main page:

               

              Having trouble with your Slingbox power supply?

               

              Regards

                • Re: My HD Pro stopped working
                  Smiles

                  Thank for your response.  I appreciate it.  From the discussion forum, it looks like many of the power supply problems arose after 1 1/2 years of operation.  My Slingbox Pro is straight out of the box, and the power light is on (just not the network light).  Do you still think this is a power supply issue?

                    • Re: My HD Pro stopped working
                      Apprentice

                      You're welcome. In your case, I think that the best thing you can do is to take the Slingbox to the router's room and connect it hardwired (not using SlingLinks) to the network and check if you have the same behavior when you reset it, if the issue persists, a new adapter will be the key to solve this trouble.

                        • Re: My HD Pro stopped working
                          Smiles

                          Thanks again.  I did as you suggested -- hardwired the Slingbox HD Pro directly into the router (bypassing SlingLink).  Slingbox sees the rounter and works.

                           

                          I then tried reinstalling SlingLink with both the transmitter unit and the receiving unit in the same room as the router, but using electrical plugs a few feet apart.  They again failed to connect to the router.  I also tried changing out the cables, in case I had a faulty cable, but there was no improvement.

                           

                          Do I have a faulty SlingLink?  All units are fresh out of the box.

                           

                          Thanks.

                            • Re: My HD Pro stopped working
                              Apprentice

                              It could be a hardware issue with the SlingLinks TURBO, but just to confirm this, please try these steps:

                               

                              More SlingLink and SlingLink TURBO troubleshooting

                                • Re: My HD Pro stopped working
                                  Smiles

                                  Thank you all for your assistance.  I am writing to close this matter out, explain the solution, and thank everyone involved.

                                   

                                  It was a hardware problem with the SlingLink Turbo "receiver."  I called the Slinbox Support telephone line.  They were exceptionally helpful and efficient.  As my unit was less than 60 days old, they sent me a replacement SlingLink Turbo receivier unit, which is now working beautifully.

                                   

                                  I apologize for sounding like a paid ad (which this is not), but collectively this was perhaps the best experience I've had with technical support on any purchase of technology.  Thanks to those of you in the Answer Forum who provided helpful ideas and guidance, and thanks to Slingbox for stepping up and resolving the matter so quickly.

                                   

                                  Smiles3

                        • Re: My HD Pro stopped working
                          tvwillie

                          Power supply changeout solved my frozen unit problem.

                          • Re: My HD Pro stopped working in "Normal view"
                            tvwillie

                            Works okey on another users (guest) account. Where are Slingbox preferences located in Mac Lion OS?