3 Replies Latest reply: Dec 26, 2011 7:27 AM by martin1959 RSS

    Remote help

    martin1959

        Can anyone help?

      So far i have created a remote using the learning tool twice for two different devices, when logging in either the remote does not work at all or some buttons do not work. I have had to do this because despite checking every device in my home and the only one that has a remote that works is my sky+ which is impractical because it will be in use by others when i am away. I wanted to use it on a seperate device not generally used in the home.

      If i cannot do this then i will have no alternative than to return it as unsuitable.

        • Re: Remote help
          alanrichey42 Master

          Check out this thread:  https://community.sling.com/thread/3300?tstart=0

           

          Come back if it doesn't help.

           

          Al

            • Re: Remote help
              martin1959

              Thanks for the suggestion Al but have already checked out that info.

              Main problems are

              1. The standard remotes in the setup do not match my models

              2. after creating a custom remote it works on test but after logging in a second time it loses some or all of its functions

              3. after creating a custom remote to match my device using the custom remote tool section it will not appear when going back to edit it leaving me the only option of completely recreating it a second/third or even fourth time, i do not find this acceptable and certainly of no use to me.

              4. so far i have not succeeded in controlling any device in my home using the slingbox.

               

              I am now considering returning the slingbox for refund as i am extremely disappointed with it.

                • Re: Remote help
                  alanrichey42 Master
                  Thanks for the suggestion Al but have already checked out that info.

                  You obviously missed the bit that goes"...And please confirm in the body of the posting that you have carried out  all the above checks so we do not just redirect you back to this post...." 

                  1. The standard remotes in the setup do not match my models

                  2. after creating a custom remote it works on test but after logging in a second time it loses some or all of its functions

                  3. after creating a custom remote to match my device using the custom remote tool section it will not appear when going back to edit it leaving me the only option of completely recreating it a second/third or even fourth time, i do not find this acceptable and certainly of no use to me.

                  4. so far i have not succeeded in controlling any device in my home using the slingbox.

                  Well I am not sure what you expect me to do.   Again, you don't seem to have read that threiad properly.  I quote:

                   

                  "...post a request in this forum, under the ‘TV Source Setup’ or On-Screen  Remote Control' category with the Manufacturer and Model Number of your  device in the Subject Line..."

                   

                  When you do that I might be able to help.

                   

                  Al