9 Replies Latest reply: Feb 5, 2014 5:23 PM by cpuheadz RSS

    Code 27 Error "Connection Lost"

    g33chris

      I keep getting this error when attempting to watch slingbox on my google tv.. It will start the video for about 3 to 5 seconds then all of a sudden this error code will appear. Can anyone help?

        • Re: Code 27 Error "Connection Lost"
          chiulum

          I'm having the exact same problem with my Logitech Revue and Slingbox Solo...

          • Re: Code 27 Error "Connection Lost"
            Apprentice

            Hi g33chris, the documentation below may help you with this issue.

             

            Slingplayer for Connected Devices FAQ.

             

            Regards.

            • Re: Code 27 Error "Connection Lost"
              chiulum

              The link posted by RafaelB didnt help...for me it already worked on my laptop. According to that doc, it should also work on my Logitech Revue but it didn't. I was however able to get it working by going thought the internet viewing setup again in the slingbox setp menu. Not sure why it worked but it did.

              • Re: Code 27 Error "Connection Lost"
                jjeeffffdd

                same thing here -- runs on my computer fine , but on google tv , after a few sec.'s i got error code 27 -- any help out there ???? please !!!!

                  • Re: Code 27 Error "Connection Lost"
                    wolfmeister007

                    I have exactly the same problem on my WD live TV. The video quality is excellent, but after about 5 minutes the I get this message. It appears that after a reboot of the WD live TV it takes longer to loose the stream. When using a PC to receive the slingbox stream, I have no problems at all and can watch for hours without interruption. I already played with quality of service (QOS) settings of my router, assigning a static IP address to the WD live TV player, and forwarding of port 5001 to that IP address. Still, no improvement.

                     

                    I think the slingplayer for the WD live TV has a software bug. My understanding is that this software is not provided by sling, but by WD. My hunch is that it does not automatically reconnect, or that it does so only a few times and then stops rather than reconnecting.

                     

                    Can a company representative of Sling or or of WD please address this problem?

                     

                    Thanks

                     

                    Wolfgang

                      • Re: Code 27 Error "Connection Lost"
                        wolfmeister007

                        UPDATE: Finally, streaming is working great for me using the WD live TV and the Slingbox Pro HD!!! I had previously ignored one important setup step That is required and documented by Sling if you want to stream to a device other than a computer, e.g. an iPhone or iPad. This step is to activate port forwarding of port 5001 to device 168.192.1.254 on the router of the network where your sling box is located. The sling box always has IP address 192.158.1.254. It is a static IP. Port 5001 is apparently used to transfer the data strem from the sling box or is used for its communication.

                         

                        I did a second step, and do not know whether that was necessary as well, but I expect it was. On the network where the WD live TV is located (a local network that is thousands of miles away from the sling box) I assigned the WD live TV a static IP address and then did port forwarding of port 5001 to that static IP.

                         

                        Basically, I did port forwarding twice, on the transmitting side and on the receiving end. Now the stream is no longer disconnected. Everything works GREAT, sending high quality video data from Germany to North Carolina, USA.