3 Replies Latest reply: Dec 15, 2011 3:27 PM by rdarsa RSS

    Please help - my Slingplayer on Android 3.2 doesn't work properly

    rdarsa

      Hi,

       

      I have been using the slingbox solo for years and it works fine with all devices PC's,Blackberry etc etc.

       

      Now I just bought it for the Archos 80 G9 Android 3.2 (with the latest firmware installed)

       

      And it doesnt work properly - I get sound but NO picture - please can you advise when you will fix this issue, I am sure others are having.

       

      The version of Android is 3.2.69 (Android 3.2.1)

      And the Sling player is 2.0.0.38 - which cost me £20 !!!

       

      Please help

       

      Regards,

       

      Richard

        • Re: Please help - my Slingplayer on Android 3.2 doesn't work properly
          grantsaz

          I have the same problem on my Archos 80 G9 and first posted this issue here in October. Still no resolution. I contacted support and provided them with the requested information about the problem but have not heard back from them after 4+ weeks.

           

          The phone version of the app works perfectly on the G9 so it is a tablet version problem.

            • Re: Please help - my Slingplayer on Android 3.2 doesn't work properly
              Whit49

              As you will notice my recent post (12/15/2011) I have the same issue.  Tech support said they were not aware of this.  Can't believe if this was posted back in October.  Atleast they could say we are working on it and it will be resolved.  All the tech said was call back if the re-installation doesn't fix the problem, but when we went through everyting, he wanted to blame the tablet and suggested that I return it.  At least seeing that this is not a tablet issue, but a software issue, possibly it will get fixed because this is already my second exchange of the Archos 80 g9.