1 Reply Latest reply: Dec 8, 2011 8:20 AM by Josebrenes RSS

    Cannot configure input

    gregorkaren

      I had to reset my slingbox after using it successfully from a remote network for about a year.  Afer resetting the box I went through the setup process and everything seems to work fine.  After selecting the comcast dvr model, the virtual remote is displayed and it functions properly -- I can change channels, acess my dvr, etc. I then click on next to move on and finishe the set up process.  Then, when I select watch video, the video and audio show up but the remote remains unconfigured.  I have tried the process several times with the same results.

       

      Does anyone have a recommendation for me?  Is there a reason that I have to set this up on my home network, or something like that?

        • Re: Cannot configure input
          Novice

          Hi gregorkaren,

           

          What I understand from your post, is that you're having problems with the Virtual Remote Control.

           

          In this case, as a first step I would recommend to hard reset the Slingbox and run the Setup Assistant from scratch.

           

          Besides that, you can try to connect using a different browser (in case you're using the Web Based SlingPlayer). If the problem is still the same after that, check the IR Cable position and even try to select a different model during the Setup.

           

          Also, I would recommend to try a different Audio and Video source as a last step, just to discard the current one as a potential issue.

           

          Regards.