9 Replies Latest reply: Nov 28, 2011 2:45 PM by infobleep RSS

    Cannot set up Slingbox and can't access Slingbox Web Site

    infobleep

      Hi there

       

      I'm trying to set up the slingbox on my Network. I'm getting a red light to indicate it is connected to my network. I can even access my Satellite box over my network via a web interface

       

      However I can't get the setup tool to locate my Slingbox. I am also having trouble accessing the main Slingbox Web Site, although I can access these forums; the pages to set up my Slingbox and download the software, as well as many other non Slingbox pages.

       

      Does this mean their is a problem with a Slingbox Web Site stopping me from setting up the Slingbox or do I have a firewall issue? I'm using an 02 Wirless router but I'm not sure what I need to do,to get the Slingbox Web Site through the firewall as the box itself is within my internal netowrk.

       

      I'm running a MacBook with an 02 Wireless router, which has a gigbit switch connected to the router. To that switch is connected my satellite box and the Slingbox. My MacBook itself is running wirelessly but I did wire it up to the gigabit switch to see if that would help but it didn't.

       

      My 02 Wirless Router, which is the O2 wireless box IV, says that nothing is connected to the ethernet port, although 2 devices are connected wirlessly. This is dispite the fact I can get into my satellite box, which is connected via the ethernet and the gigabit switch, which in turn is connected to the router. Saying that, there is a green light on both the router and gigabit switch to say they are connected and active, despite the on screen message saying nothing is connected.

       

      Thanks for reading

        • Re: Cannot set up Slingbox and can't access Slingbox Web Site
          infobleep

          Tonight I managed to see the Slingbox in my O2 Wireless Box IV router's interfact and I even set it up with a static IP address. I then set up a port forward on the port 5001.

           

          But can the Slingbox setup page find the Slingbox, even after reseting it and the router? No of course it can't! Why should it.

           

          Clearly I'm doing something else wrong. The lack of information on Slingbox's Web Site doesn't help either. I'm not look for a router by router guide but a general guide that is more detailed than the information they currently provide.

           

          So if anyone has any suggestions I'd be grateful. In the mean time I'll keep searching the Internet in the hope that another Web Site has better help information than Slingbox or that I find a forum posting somewhere.

           

          I did read the following but it still didn't work, especailly as I can't change the Internet settings for my Slingbox since no options to do that appear in the Wizard:

          http://forum.o2.co.uk/viewtopic.php?p=154242

           

          Kind regards

            • Re: Cannot set up Slingbox and can't access Slingbox Web Site
              infobleep

              I know I'm the only one replying to my own thread but perhaps some additional information might trigger someone else to figure out what I am doing wrong.

               

              I now think the issue might be with Snow Leopard. However I am using the plugin and my sceurity setting is set to allow incoming connections to Safari. So I'm still currently at a lost as to what steps I'm missing out.

               

              Kind regards

                • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                  infobleep

                  As I was getting sick of this not working, I decided to go down the unsupported route and installed the old Slingbox software. What a surprise it worked! So if that works and is unsupported, why doesn't it work through Safari, which is supported? Talk about silly.

                   

                  I then tried to register my id online but everytime I did so, it removed the - out of the id and then said I needed 32 characters. Yes I know I need 32. I put in 32 but your web site programming decided to remove 4 of them without any by or leave. Talk about silly yet again.

                   

                  With the Safari browser I have installed the plugin and allowed incoming connections, yet it doesn't work. I'd be amazed if I was not the only one having problems, given the lack of information on the subject of the supported route. If anyone has any ideas on how the supported software route works, please could they reply.

                   

                  I have free 90 day technical support, which I will ring if I get a moment in the coming week but usually being at work when they are open doesn't help.

                    • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                      Apprentice

                      Hi, infobleep

                       

                      I understand that you are having some issues in order to set up your Slingbox SOLO for Internet Viewing.

                       

                      First, we recommend you to check if your computer and local area network meet the requirements for the Slingbox SOLO.

                       

                      Tech Specs for Slingbox SOLO

                       

                      You also need to check if your current Operating System (OS) and web browser versions are supported. Just check this link.

                      What browsers are supported by Watch on Slingbox.com?

                       

                      Finally, since it is not possible to gather the specific model number for your O2 router, I recommend you to check this third-party link in order to verify if it provides you with any hint about how to adjust the router settings.

                       

                      Port Forwarding SlingBox on the O2 O2-TG585v7

                       

                      Regards

                        • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                          infobleep

                          Hi Ranaleon,

                           

                          Thank you for your reply. I am running the latest version of Safari and have set up the ports correctly. My local computer meets the requirements as it is running the latest version of Snow Leopard with 4GB of RAM.

                           

                          I was able to get the old version of the software to work. I have now whittled it down to the fact that the Slingbox Web Site thinks I am not within my own network when I try and connect to my Slingbox. Which goes back to the point it can't find it on the network.

                           

                          Clearly it must be on the network or the unsupported older standalone application wouldn't be able to find it and setup my Slingbox. That being the route which got me online.

                           

                          I have cat 6 wiring in my house and the Slingbox is connected to this using a cat 6 cable. This wiring goes to a gigabit switch. That in turn is connected to my wireless route, again via a cat6 wire. From that I connect to the Internet. Thus everything is within my own network, although across more than one device, yet the Slingbox Web Site, via the plugin and Safari, seem to think I'm outside it. When I go to the Slingbox Directory it lists up Slingbox name and below it says Internet. Another clue that it seems to wish to connect to it via the Internet.

                           

                          I was able to setup my Slingbox using the old unsupported software, which suggests that there is an issue between any; some or all of the following:

                          * Slingbox Web Site

                          * Slingbox Plugin

                          * Safari

                          * Port Forwarding on my router and it's interaction with either; some or all of the above three.

                           

                          Does the Slingbox like the fact I have a gigabit switch? I can't connect it to my router directly because there isn't a phone socket where the slingbox is so I have to use the wired network. I could by pass the gigabit switch but I don't see why I should have to, given that it's all on the same network. After all the gigabit switch is only relying the information, it can't be configured as such, unlike my router.

                           

                          If I am within my network does this mean the slingbox wouldn't be using my Internet bandwidth or does it automatically send the signal to the Slingbox Web Site and out again regardless?

                           

                          There is clearly a lack of information on this or I would have resolved it by now. I've done a fair amount of searching online for an answer.

                           

                          Kind regards

                          • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                            infobleep

                            May I just add that using the Facebook flash based player, which can be accessed as a stand alone web page here:

                            http://download.slingmedia.com/player/embedded/v14/austinapp.swf

                             

                            I can access my Slingbox locally. So it seems the only issue I am having is with the watch Web Site and perhaps the Slingbox plugin for Safari. I've not tried plugins for other browsers yet but I may do out of interest.

                             

                            Of course this points to an issue with the plugin itself as opposed to anything I'm doing wrong. It's interesting issue and I'd be surprised if I was the only one to encounter it.

                             

                            Kind regards

                              • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                                infobleep

                                Today I rang up the technical support because I get just 90 days free technical support.

                                 

                                Of course I was at work, like many people and like a reasonable number of people, I don't get home normally until after 6pm! the cut off point for tehcnical support help. There is of course no e-mail address to contact yourselfs either. Anyway before that I had tried to connect to my Slingbox and it didn't work. The technical support guy said this was due to it not being setup.

                                 

                                Anyway the person suggested I connect the slingbox directly to my router because it may be the gigabit switch that is stopping it from working. I mentioned this to a collegaue who works in computer programming and he couldn't see any reason why it would make a difference. It's a network. The router and gigbit talk to one another and the outside world just see's the Slingbox IP address and port forwarded number. As he pointed out, you usually have to go through their hoops before they will actually look at the real problem in hand.

                                 

                                To be fair to the technical support guy, who was a very pleasent American. I assume he was in America therefore, which are 4-8 behind us! So why the technical support can't be shifted to their time zone to accommidate us in the evening. However that's another discussion thread altogether. Anyway to be fair to him, he couldn't see my Slingbox so it's not easy for him to help in this respect.

                                 

                                So I did what he suggested just now and surprise surprise, it didn't work. Like I said to the person on the phone today, the unsupported and out of date software works but not the supported route. Or I assume not the unsupported route. To be fair I've not been able to test the software outside of my own house. Still it's unsupported so that says it all. Therefore I need the supported route to work.

                                 

                                Are their any revials to the Slingbox out there? If anyone knows please post here as I'm still within the cooling off period, so I could return it to the place I bought it from and get a refund, classing it as faulty goods. It certainly is faulty if it doesn't work as reasonably expected of such a device, given how it is marketed.

                                 

                                Kind regards

                                 

                                PS I don't think I've ever had to reply so many times to my own message posting without any response and then just 1 reponse and nothing else after that. Perhaps that's the Slingbox company policy, not to help their custmors. If that isn't the case then you need to do a lot more work to change that image because I'm not getting a favourable based on everything I'm reading when problems occur.

                                  • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                                    infobleep

                                    No thanks for Slingbox, I think I have now resolved one issue but another. I needed to get hold of my ID and the only way I found of geting it at one stage, was via the unsupported and out of date software. However options may exist but I'm having to many problems I doubt I'd get it anywhere else.

                                     

                                    Of course that the ID number from the out of date and unsupported software wasn't 32 characters long but 36 because it included hyphens. Hyphens are automatically removed when entered into the Slingbox Web Site. However I didn't realise final 4 valid characters don't get entered when I pasted the full string.

                                     

                                    Helpfully Singbox do not have any instructions point this out. Why should they. After all the software I got it from is out of date and unsuported. Of course I only installed that software out despiration. I tried so hard to resist but I couldn't in the end.

                                     

                                    The only reason I resolved the 32 character issue was being coming across a forum posting! Why is Slingbox being so secretive. They should be shouting out all of this infomration. In fact their are no detailed instructions at all. Yes there are help  files dotted around, not including this point but no detailed  instructions at all.

                                     

                                    I'm getting to the stage of returning the product as faulty. I work in IT  so I'm not stupid. I work with complicated software and trainned in it. However I didn't expect to see formal training in order to be able to use a Slingbox. I don't see training courses on using a Slingbox being offered.

                                     

                                    Of course my main issue still is outstanding. I can't get the slingbox to  be found on my Network. I've also attempted to do connect via the Web Site and plugin, using Safari; Chrome and Firefox and none of them work.

                                     

                                    Of course the out of date and unsupported software seems to work at this stage.

                                      • Re: Cannot set up Slingbox and can't access Slingbox Web Site
                                        infobleep

                                        As a final shot in the dark and after reading some other forum postings on other threads, I decided to try and see how my Slingbox would react in a Virtual Windows 7 environment, via VMWare Fusion on my MacBook running Snow Leopard.

                                         

                                        At first it didn't work because I ddin't have the bridged networking enabled. I was purely sharing my Internet connection from my Mac.

                                         

                                        As I've worked with all of this before, I knew that if it didn't work straight away then I needed to switch my virtual network adaptors. By using bridged networking, Windows 7 is then available on my physical network. With Internet connection only sharing from my Mac, it isn't. That route is perfect as I'm often not connected to my network at home when using my MacBook. This is why I use that route as standard.

                                         

                                        So then I tried the Internet Explorer route again. This time it actually located my Slingbox on the network. Now given that I'm running Windows 7 virtually within Snow Leopard, i.e. it's not a physical stand alone copy of Windows, you'd think it would have even less chance of working. The broadband is still routed through Fusion which is a Mac program.

                                         

                                        In fact I've just tested Safari again and it says it can't locate the Slingbox, even though Internet Explorer can and that's only being run in a virtual machine. This points to some serious failings and bugs in Slingbox's plug-in, which is what I have suspected for the past couple of days. Would someone from Slingbox care to refute this accusation I make. I'm more than happy to be proved wrong. So much so that I only went to the Windows route as a very last resort as I wanted to give the Mac option all the chances to prove it was my fault. I took the Windows action in the hope to try and avoid having to take the morning off work to speak with Slingbox's technical support team.

                                         

                                        I now should not have to take the morning off work because it did claim to have set it up for Internet viewing. I will of course be on the phone to technical support tomorrow to discuss all of this with them and find out why is the case that it works in Windows but not on my Mac. You can't be anti Mac because Xcode is only available for the Mac and that's I belive is what is used to created iPhone apps. I will gladly post the results of my conversation with them in the hope it might help someone else.

                                         

                                        Kind regards