1 Reply Latest reply: May 18, 2010 3:34 PM by Fofo RSS

    Slingbox Classic - Loosing Configuration Settings

    duckeedoug

      I have two slingbox classic which are approximately 4 years old.  I have a issue with one of the units that have lost it's complete setup configuration twice now.  The first time it happened was approximately 1 year ago.  I updated to the latest client and firmware on both units in February.  Last week I watch the problem unit via the NET a week ago and it worked just fine.  I tried to connect to the same unit last night and was not able to connect via the Sling FInder nor the I.P./DNS name.

       

      I could connect to the other good unit at the same house without error.  When I attempted to connect to the problem unit from within the house using the newest client I received a message stating that the unit was not setup.  There were no longer any configuration settings defined.  When connecting to the good unit using the newest client the unit was available for use.

       

      There was no power outage and the unit is connected to a UPS as well.  It would appear that the unit is loosing it settings after a connection via the internet.  Is there a backup battery in the unit that may need to be changed or a way to backup the settings so that I don't have to enter this stuff everytime the setting are lost?

       

      Has anyone encountered this issue in the past or have any ideas?

       

      One other item of note is that the unit that looses it's setting is connected via 10/100 and the good unit is connect via a 802.11/g wireless bridge.