9 Replies Latest reply: Jun 21, 2012 6:50 AM by ktscott01 RSS

    Input Not Configured...

    ACC177788

      Slingbox Solo.

      Haven't touched anything on the box or the IR. 

      Can watch but can't change channels or even get a remote on screen.

      Using my Safari 5.1.1 since Firefox now doen't work with Slinbox.

      Can not connect using Slingbox for Iphone on either the phone or the Ipad either.

       

      It started on Friday when you guys posted you knew people were having issues.

      I don't see any post indicating an customer update to that issue.

       

      HELP!

        • Re: Input Not Configured...
          MikeLatham

          I have the same problem plus one other - please see below!

           

           

          I Keeps losing my location – the slingbox keeps thinking I am in the USA and not the UK however any times I tell it in the “Change Name or Password” option

           

          Then when I try to “configure Inputs” I go through this ok, select Pace Sky+ box and everything works fine when I try it in this section.

           

          However as soon as I press “Watch” on the website it says “Loading Remote” and then replaces this with “Input Not Configured”.  I can see the picture and hear sound but I cannot see the remote!

           

          The system worked fine until only the other day – Please help as I am on the other side of the world form my slingbox and desperately need it to work!!!

          Also, when I check the support page next to “Set Up Complete” it says “Yes”

           

          I am running Slingbox Software Version 2.1.210

           

          Thanks


          Mike

           

          PS not sure If I am running Slingbox Solo or Pro - I am not that technical!

          • Re: Input Not Configured...
            ACC177788

            Nope.  Still no answers from Slingbox.

            Still no remote on Safari browser and still "can't connect" error when I try to log on from Ipad or Iphone.

             

            Clearly my slingbox is connected to the internet or my Safari couldn't get it.

             

            Really wish that someone would provide an answer to this issue!

            • Re: Input Not Configured...
              ACC177788

              Saw in another forum on here to try uninstall and reinstall with the mobile apps.

              Did so.

               

              Now it is telling me a "UNABLE TO GET BOX DETAILS" message instead of the can't connect error.

              I then shut down the mobile app and re-openned it and got the 'can't connect' error again.

               

              I have search for this error message with no luck.

               

              What gives?

              • Re: Input Not Configured...
                acabrol

                I am having the exact same problem.  I was watching my slingbox (which is in Seattle) happily in France and Spain up until about 2 days ago when I got an error saying Enter your admin password and when I entered my password I got the message password incorrect.  So finally on another forum I saw to try to enter the default password "admin", so I did that.  After that I can now access live tv again but the remote says "input not confirgured".  I cannot access my remote or dvr, etc.  What gives?  Everything was fine unitl about a week ago.  Did I completely wipe out my DVR contents?  And how do I fix this-please help!!

                • Re: Input Not Configured...
                  Apprentice

                  Hi ACC177788 & all,

                   

                  For this issue that you are experiencing with the remote, I recommend to run the Setup at slingbox.com again and if the issue persists, Reset the Slingbox and run the setup one more time. Finally if the issue persist, try Resetting the Plugin or try a different browser like Firefox to determine if the issue persists.

                   

                  Let us know how it works

                   

                  Regards

                  • Re: Input Not Configured...
                    aeddie

                    Hi,

                     

                    Did you ever get a reply to your problem? My Slingbox has just started acting in exactly the same way - word for word.

                     

                    Can you remember what you did to get it working again?

                     

                    Thanks,

                    Al

                    • Re: Input Not Configured...
                      ktscott01

                      So is the answer to do a hard reset?

                       

                      I had a solo setup in NY and it was unplugged for some renovations and now that its plugged in again I cannot get the remote to load when I'm watching. It loads and works in the setup but in watching I get "input not configured".