17 Replies Latest reply: Feb 12, 2012 7:04 PM by ACC468256 Branched to a new discussion. RSS

    Mac OS X 10.5.8 no longer sufficient for Slingbox?

    lzevon

      I tried to log onto my Slinbox today and received a message that says "We're sorry, but your current web browser, operating system, or the  combination of both is not currently supported by the SlingPlayer  plug-in."

       

      ... this leads to a link to a matrix that shows on 10.5.x 'Leopard' Safari, FF and Chrome are "N/S"

       

      Yet in the minimum system requirements listed on Slingbox's site (http://support.slingbox.com/go/downloads-mac) it clearly states...

      Minimum Mac Requirements

      Operating System: Mac OS 10.5.7 (Leopard) or later

      Browser Support: Firefox Version 3 or higher, Safari Version 3 or higher

       

      Which is it Slingbox? It's incredibly disappointing not to be able to use a device I paid a fair amount of money for. It's insulting to have to pay for support to receive help or voice a perfectly valid complaint.

       

      We do have an iPad, but I think it's unfair to shell out more money to use the Slingbox, when at one point it worked perfectly fine. This is akin to changing the rules after the fact - after the sale. And that sucks.

       

      If anyone out there has dealt with this and can point me in the right direction I'd really appreciate it.

       

      Thanks in advance

        • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
          zdoc

          i also have slingbox ... and cannot connect .. but I am told (by their support team) that this is an internal problem (for 3 days) .. this is crazy ..

          Someone from Slingbox needs to come forward and explain what is going on ..

           

          Z

          • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
            caligalTV

            I've had issues with my MAC for at least two weeks....so none of this three day thing.

             

            I had the desktop player working for more than a year and a half now - then as i say a few weeks ago it just stopped working. I fire it up, it connects it plays about 5 seconds of TV then crashes.

             

            So I moved over to Firefox, annoyed, and it worked for a week or so, and now it stopped working and I get the message you said above.

             

            I have at least managed to get Safari working, but it runs like a dawg, and I have to "reconnect" three, four or five times per show when watching a show.

             

            I too have an iPad but have been loathe to spend $30 dollars on the APP for it. About a 1/3 of that and I'd maybe consider it, but really I just want to go back to getting my desktop player working or Firefox working.

             

            The plug in for Firefox is 3.3.6.173 from June.

             

            Is there anything I can do?

             

            Actually, erm, I just checked and I am MAC OSX 10.6.8 myself.

             

            Still having issues...Any guidance?

             

            Cali,

            Glasgow

            • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
              Treadstone57

              Same here! Is the Sling plug in the problem?

               

              Somebody please help!

                • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                  lzevon

                  Since I don't have a support contract, I've no way of figuring out if Slingbox will ever work again with 10.5.8. I guess I was hoping that someone at Sling checks these forums and could provide an answer - not sure why I should have to pay to resolve an issue they created.

                   

                  I guess they could release a bad plugin and take the whole system down for Mac users (which, from what I've read above from users on versions other than 10.5.8 seems to be the case) and generate additional revenue from people who are desparate and buy per incident support or a contract.

                   

                  SLINGBOX:WILL MAC OS X v10.5.8 EVER BE SUPPORTED AGAIN?

                   

                  Thank you

                • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                  vacquah

                  Mine just stopped working too - have been working without any problems until this morning - same message about unsupported browsers / OS. I am on the latest version of both Mac Lion and Firefox. As i said, nothing has changed since yesterday. No software updates e.t.c. it simply jsut stopped working.

                   

                   

                   

                  Here is what it says:

                   

                  We're sorry, but your current web browser, operating system, or the  combination of both is not currently supported by the SlingPlayer  plug-in. Please click here for more information.

                   

                   

                  Whats going on?

                    • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                      lzevon

                      Unfortundately, Sling isn't answering anyone in this thread. I think to have to pay for support to get an answer is fleecing their customers because they obviously created the issue on their end. This is a fairly active thread and you'd think their support people would pick-up on it and want to provide a suitable answer.

                    • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                      Apprentice

                      Hi lzevon & all,

                       

                      For this issue that you are having with the plugin installation, I recommend to reinstall the browser's plugin, here you can find the steps to do this,

                       

                      Resetting the Watch on Slingbox.com plugins for Internet Explorer (ActiveX) and Firefox

                       

                      Hope this helps

                       

                      Regards

                        • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                          lzevon

                          We're all on Mac. Do you work for Slingbox Fofo? If so can you go back and do a little more research and provide a better answer? Thanks in advance...

                            • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                              Apprentice

                              I just realized why you are having issues with the plugin. The link you checked is not updated right now (http://support.slingbox.com/go/downloads-mac).

                              If you access this link, What browsers and systems are supported by Watch on Slingbox.com?, you will find that 10.5.x “Leopard” is not supported with Watch at slingbox.com, it will only work on 10.6.x “Snow Leopard” and 10.7.x “Lion”.

                               

                              Regards

                                • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                                  lzevon

                                  Yes, Fofo - I see that Sling updated their page sometime after I started this thread. I would like to know why the requirements changed? I've been using Sling Player without issue on 10.5.8 (the title of this thread). I've not udated my version of OS X for other reason not pertaining to Sling. It would require the re-licensing of thousands of dollars of software - something I'm not willing to do at this time.

                                   

                                  All my 'other' software works fine on 10.5.8 - Sling is the exception and the sudden change in requirements is curious. Why the change in requirements? Why - without notice - we myself and others suddenly without Sling service? We paid for a device that was supposed to work with equipment we already owned and your website lagged behind in terms of what the requirements actually were.

                                   

                                  I'd like someone to contact me at lzevon-at-gmail-dot-com to resolve this. One approach would be fore me to use our iPad.

                                   

                                  Thank you.

                                  • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                                    vacquah

                                    I am on 10.7 Lion and it does't work.  it stopped working a few days ago. I am using Firefox 8.0.1.

                                    • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                                      ahardbattle

                                      I also use OS  10.5.8. I have used Slingbox for almost a year without problems - until now...

                                       

                                      I would just like to know why slingbox have changed the requirements and no longer support OS X Leopard. It seems very unfair to change the goalposts (when it used to work just fine), and force us loyal customers to loose our beloved Slingbox or completely upgrade our operating software (both of which will be a major hassle!).

                                       

                                      I doubt I will recieve a reply from Slingbox themselves but I think it's only fair for all of us it has affected that they justify these actions!

                                       

                                      Adam.

                                        • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                                          Apprentice

                                          Hello ahardbattle,

                                           

                                          We understand your point of view about the system requirements to make the SlingPlayer to work using Leopard. Remember that you can still use the Desktop version and it will work normally on your Mac computer. You can download it from this page:

                                           

                                          SlingPlayer for Mac

                                           

                                          Regards

                                            • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                                              lzevon

                                              While the desktop player isn't ideal it's better than nothing. It's still ridiculous you didn't make the most recent plugin backward compatible. And that you didn't inform us all that this change was coming (and we had to find out when we wanted/needed service) is even worse.

                                               

                                              All that being said, welcome to the forum - we've been looking for an answer like this for months. :/

                                                • Re: Mac OS X 10.5.8 no longer sufficient for Slingbox?
                                                  ACC468256

                                                  Hi all,

                                                  I just started using my sling player again in December after 2 years of it being in storage. I am running OSX version 10.5.8. I've used it a few times a week for the last two and a half months without any problems. I tried today and I saw the same page many of you mentioned saying that 10.5 is N/S for any of the browsers.

                                                   

                                                  Out of curiosity, I tried the facebook sling player app. It works just fine. So, if you have a facebook account, you can log in and very easily use that.

                                                   

                                                  What I find strange is that I have been using it on a 10.5.8 system long after most of your posts were made. Does this mean that it was fixed and is now broken again?