1 Reply Latest reply: Nov 19, 2011 12:59 PM by ranaleon RSS

    Suddenly No Connection!

    whassebrock

      SlingPlayer on my laptop has been working just fine until this morning. I am in London and my Slingbox Pro is in San Francisco. I have been happily using SlingPlayer on my laptop for a couple of weeks here in London, but suddenly this morning it just quit, and ever since then SlingPlayer won't connect. Instead, when I try to connect, SlingPlayer cranks for a while, then gives me a message that says it is unable to connect and an error message that tells me the reason is because it took to long to connect! Not very helpful.

       

      Here is what is really strange:

       

      1)  Although I can no longer connect with my laptop, I have SlingPlayer Mobile on both my Samsung Galaxy S II and my iPad II and have no problem using those devices to connect to my SlingBox Solo back in San Francisco using exactly the same WiFi service that I am using with my laptop. So, my SlingBox Solo back in San Frnacsico is obviously working properly.

       

      2)  Moreover, I am having no problems with my laptop connecting wirelessly to the Internet and doing all of the usual things I do (search the web, download email, etc.). I can also stream video from YouTube no problem. The only thing I CAN'T do is connect to my SlingBox Solo using SlingPlayer.

       

      3)  I am also unable to use my browser to connect at watch.slingbox.com. I just get an error message that gives me the useless information that there was an error connecting.

       

      I have rebooted my laptop several times. I have also uninstalled and reinstalled SlingPlayer in case the software was corrupted (I am using the latest version of the software).

       

      However, I still cannot connect. Any suggestions?

        • Re: Suddenly No Connection!
          Apprentice

          Hi, bill616

           

          It seems that you are having some issues in order to get the connection to your Slingbox SOLO on your computer, although you are able to use the Mobile applications.

           

          Most of the times, this issue is related to some router settings. In this case I recommend you to run the Setup Assistant for Internet Viewing one more time and use the Manual Configuration. If you do not know how to run this process, make sure to check the following link and follow the instructions.

           

          Slingbox SOLO Manual Setup

           

          Regards