12 Replies Latest reply: Jun 6, 2012 10:44 AM by SmoothJyzz Branched to a new discussion. RSS

    Can't Log In to Android

    harrydean

      Ok, so I set the normal app on my computer and it works fine. Then I downloaded the app to my Android, and when I try to log in like I do on my computer, it says, "The email ID or password you entered is not valid. Please try again"

       

      Suggestions please !

        • Re: Can't Log In to Android
          Apprentice

          Hi, harrydean

           

          It seems that you are having some issues trying to log in to your SlingPlayer Mobile application.

           

          Most of the times, this issue might be related to a confusion wit the passwords in use. First, I recommend you to log out from your Sling Account at www.slingbox.com and log back in. Make sure to use the same e-mail address and password that you use for the Sling Account.

           

          If you are able to log on, launch the Mobile application on your Android phone and make sure to use the same information you have just used on your computer. This way, you will be able to determine what the root cause is. If the issue persists, I recommend you to remove the Mobile application from your phone and reinstall it one more time.

           

          Regards

            • Re: Can't Log In to Android
              onegodlywoman

              I actually have had it work for quite awhile but when I went to use it today it said that I had the wrong username or password as well I tried uninstalling it and reinstalling it. I made sure it was working on my laptop. I checked the password and email address. Nothing is working.

                • Re: Can't Log In to Android
                  onegodlywoman

                  I made it sound like it was not working on my laptop, however it is working there. Just refuses to work for my phone suddenly.

                    • Re: Can't Log In to Android
                      techgeek360

                      Did you get a solution to this issue? I have the same issue on a WP7 device. I changed the password just to make sure and no luck. I tried a couple of other devices outside my network and they work fine. Just my mobile device. I also tried changing the slingbox ip and port number just in case there was an issue.

                       

                      Like you I tried uninstall/reinstalling the app with no luck.

                       

                      Also, does your work on your home wifi? It does for me and no prompt for password.

                  • Re: Can't Log In to Android
                    DELCASTILLO02

                    The issue is that the slingbox application is not accepting the password, do you provide a refund as your app is no longer functioning?

                    • Re: Can't Log In to Android
                      gillespie

                      I just purchased Slinbox for Android. I currently am using the SB200-100 Model and it

                      works great on my laptop.  I have tried numerous times to log in with no luck.

                      I have purged the Sling app from my phone and reinstalled. I have also tried

                      re-booting the phone several times as well. I have an HTC PANACHE.

                                                                                               Please advise,

                                                                                                      Gary

                       

                    • Re: Can't Log In to Android
                      chains956

                      i have the same problem on a dinc. I have changed password and email and redownloaded app. nothing works. help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

                      • Re: Can't Log In to Android
                        oneround

                        YUP Me Too. I recently received the re-enter password message on my Android. It keeps rejecting the password. Hello Slingbox... Someone needs to talk to Andriod or Slingbox and get it fixed. I reset my password on my laptop and it worked on my laptop. I entered the new password on my Android... still no luck.  Really not a happy Camper here. please get this fixed.

                        Thank You. 

                        • Re: Can't Log In to Android
                          briannave

                          after about a year of working fine my android phone gives me the same problem.  my android tablet and all my computers work just fine

                          • Re: Can't Log In to Android
                            SmoothJyzz

                            I just now encountered this. It worked Monday on my tablet.  Worked on my phone Monday. Today, it doesn't work on the phone. I've un-installed it....etc.  Still same thing.  I am at work and haven't tried the tablet yet, but  this is a problem.

                             

                            Was there any resolution to the issue?  Web-chatted with support, and they told me to cough up $30.00 and someone will help me.